Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2 questions about Cisco 3750 Intervlan configuration

I have about 20 switches scattered around 3 plants connected in a circle kind of.

--One 3750
--Six  Ce500-12 Ports (No Cli-Just web access)
--Twelve Ce500-24 Ports(No Cli-Just web access)
--One Dell Powerconnect 5324.
--Windows 2008 r2 acting as Dhcp server.


I am running out of Ips on my one and only subnet.
I would like to set up Vlans to separate traffic and also solve my ip issue.

Ip routing is enabled on the 3750. Looks like trunk encapsulation is too. This is from my Sh run:

interface GigabitEthernet1/0/23
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/24
description Dell Switch
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/25
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/26
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/27
description Fiber
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/28
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface Vlan1
ip address X.X.X.X X.X.X.X
!
ip default-gateway X.X.X.X
ip classless
ip http server

---------------------------------------------------------------------------------
interface GigabitEthernet1/0/24 is copper connected to the 5324 PowerConnect Dell switch.
interface GigabitEthernet1/0/27 is Fiber connected to another Cisco ce500 Series switch

I am thinking about having 2 Vlans to start with. 10.5.0.0/24 and 10.6.0.0/24

My question is:

Which port should I use to configure the Sub interfaces for vlans?

What would be the commands to type in?

Thanks for your help

27 REPLIES
Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

My question is:

Which port should I use to configure the Sub interfaces for vlans?

What would be the commands to type in?

You don't use subinterfaces on a L3 switch, you use L3 vlan interfaces. So lets say you want 2 vlans -

vlan 10 = 192.168.5.0/24

vlan 11 = 192.168.6.0/24

assuming you have already created the vlans in the vlan database -

1) create a L3 interface for each vlan eg.

int vlan 10

ip address 192.168.5.1 255.255.255.0  <-- this IP is the default-gateway for clients in vlan 10

no shut

int vlan 11

ip address 192.168.6.1 255.255.255.0 <-- this is default-gateway for vlan 11 clients

no shut

2) you need to enable ip routing on the 3750 -

3750(config)# ip routing

3) remove the ip default-gateway statement from your 3750 switch

then as long as vlan 10 and 11 are allowed on the trunk links to other switches, and they will be by default, it should all work fine.

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

No I have not already created the vlans in the vlan database.

How do I do that?

Also, is there any helper command to point to the my dhcp server so they can get ip addresses?

Thanks for your help

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

assalihin wrote:

No I have not already created the vlans in the vlan database.

How do I do that?

Also, is there any helper command to point to the my dhcp server so they can get ip addresses?

Thanks for your help

to create in vlan database -

3750(config)# vlan 10

and the same for vlan 11

3750# sh vlan brief 

and you should see the vlans in the vlan database.

For DHCP you add this under the L3 vlan interfaces -

int vlan 10

ip address 192.168.5.1 255.255.255.0

ip helper-address x.x.x.x  <-- where x.x.x.x is the DHCP server IP

note you don't need the ip helper-address on the L3 vlan interface where the DHCP server resides.

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

Done.

I created the vlan 10 on my ce 500 to which the test workstation is connected

On that switch also I made the port to which the workstaion is connecte dpart of Vlan10

I created the new scopes on the Dhcp server for Vlan 10 and 11

But

the workstation doesn't get an ip.

even if i plug in a static ip with the 192.168.5.1 as its gateway, it doesn't ping 192.168.5.1

I cannot ping the workstation from the L3 switch.

Any ideas to why I have no connectivity on the workstation?

Here is a Vlan brief:

3750#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

C    192.168.5.0/24 is directly connected, Vlan10
C    192.168.6.0/24 is directly connected, Vlan11
C    192.168.1.0/24 is directly connected, Vlan1

3750#sh vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi1/0/1, Gi1/0/2, Gi1/0/3
                                                Gi1/0/4, Gi1/0/5, Gi1/0/6
                                                Gi1/0/7, Gi1/0/8, Gi1/0/9
                                                Gi1/0/10, Gi1/0/11, Gi1/0/12
                                                Gi1/0/13, Gi1/0/14, Gi1/0/15
                                                Gi1/0/16, Gi1/0/17, Gi1/0/18
                                                Gi1/0/19, Gi1/0/20, Gi1/0/21
                                                Gi1/0/22, Gi1/0/23, Gi1/0/25
                                                Gi1/0/26, Gi1/0/28
10   VLAN0010                         active
11   VLAN0011                         active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

Hi assalihin ,

                  would you like to send show running config deta.

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

assalihin wrote:

Done.

I created the vlan 10 on my ce 500 to which the test workstation is connected

On that switch also I made the port to which the workstaion is connecte dpart of Vlan10

I created the new scopes on the Dhcp server for Vlan 10 and 11

But

the workstation doesn't get an ip.

even if i plug in a static ip with the 192.168.5.1 as its gateway, it doesn't ping 192.168.5.1

I cannot ping the workstation from the L3 switch.

Any ideas to why I have no connectivity on the workstation?

Here is a Vlan brief:

3750#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

C    192.168.5.0/24 is directly connected, Vlan10
C    192.168.6.0/24 is directly connected, Vlan11
C    192.168.1.0/24 is directly connected, Vlan1

3750#sh vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi1/0/1, Gi1/0/2, Gi1/0/3
                                                Gi1/0/4, Gi1/0/5, Gi1/0/6
                                                Gi1/0/7, Gi1/0/8, Gi1/0/9
                                                Gi1/0/10, Gi1/0/11, Gi1/0/12
                                                Gi1/0/13, Gi1/0/14, Gi1/0/15
                                                Gi1/0/16, Gi1/0/17, Gi1/0/18
                                                Gi1/0/19, Gi1/0/20, Gi1/0/21
                                                Gi1/0/22, Gi1/0/23, Gi1/0/25
                                                Gi1/0/26, Gi1/0/28
10   VLAN0010                         active
11   VLAN0011                         active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

Please post config of 3750.

Also which ce 500 have you attached the workstation to. Bear in mind if it is the second one in your diagram ie. the one that connects to the other ce 500 then that connection between ce switches will need to be a trunk.

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

Jon,

All the ports connecting to the other switches are trunk ports. I had missing switchport trunk allowed vlan 1,10,11 so I added it yesterday but no luck yet. Thanks for taking the time to look into it.

Dc1#sh run
Building configuration...

Current configuration : 3269 bytes
!
! Last configuration change at 22:38:09 UTC Tue Oct 19 2010
! NVRAM config last updated at 17:02:09 UTC Tue Oct 19 2010 by xxxxx
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Dc1
!
enable secret 5
!
no aaa new-model
clock timezone UTC -6
clock summer-time UTC recurring
switch 1 provision ws-c3750g-24ts-1u
system mtu routing 1500
ip subnet-zero
ip routing
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
description Esx Server
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
description Ibm Eblade center
!
interface GigabitEthernet1/0/8
description Ibm Eblade center
!
interface GigabitEthernet1/0/9
description Ibm Eblade center
!
interface GigabitEthernet1/0/10
description Ibm Eblade center
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
description Link-Surf
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/24
description Dell Switch
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/25
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/26
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/27
description Fiber
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10,11
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/28
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface Vlan1
ip address x.x.x.x x.x.x.x
!
interface Vlan10
ip address x.x.x.x x.x.x.x
ip helper-address x.x.x.x
!
interface Vlan11
ip address x.x.x.x x.x.x.x
!
ip default-gateway x.x.x.x
ip classless
ip http server
!
snmp-server community xxxxx RO
snmp-server location Servers Room
snmp-server contact xxxx
snmp-server enable traps license
!
control-plane
!
!
line con 0
line vty 0 4
password xxxxxx
login
length 0
line vty 5 15
password xxxxxxx
login
length 0
!
end

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

what kind of protocol are you using is it eigrp for routing.

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

IP routing command. That's all is needed to enable routing on the 3750.

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

Couple of things -

1) remove this from your config -

ip default-gateway x.x.x.x

and replace it with -

ip route 0.0.0.0 0.0.0.0 x.x.x.x

2) can you post "sh ip int br" from the 3750

3) can you confirm that vlan 10 and vlan 11 exists on the ce 500

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

1-To remove default-gateway x.x.x.x I have to use "no default-gateway x.x.x.x" then type in ip route 0.0.0.0 0.0.0.0 x.x.x.x where x.x.x.x is the ip of my firewall, right?    

3- yes, Vlan 10, and 11 exist on the Ce 500

2- Here is the results of sh ip int br:

Dc1#sh ip int br
Interface              IP-Address      OK? Method Status                Protocol

Vlan1                  192.168.1.3     YES NVRAM  up                    up

Vlan10                 192.168.5.1     YES manual up                    up

Vlan11                 192.168.6.1     YES manual up                    up

GigabitEthernet1/0/1   unassigned      YES unset  down                  down

GigabitEthernet1/0/2   unassigned      YES unset  down                  down

GigabitEthernet1/0/3   unassigned      YES unset  down                  down

GigabitEthernet1/0/4   unassigned      YES unset  down                  down

GigabitEthernet1/0/5   unassigned      YES unset  up                    up

GigabitEthernet1/0/6   unassigned      YES unset  up                    up

GigabitEthernet1/0/7   unassigned      YES unset  up                    up

GigabitEthernet1/0/8   unassigned      YES unset  up                    up

GigabitEthernet1/0/9   unassigned      YES unset  up                    up

GigabitEthernet1/0/10  unassigned      YES unset  up                    up

GigabitEthernet1/0/11  unassigned      YES unset  up                    up

GigabitEthernet1/0/12  unassigned      YES unset  up                    up

GigabitEthernet1/0/13  unassigned      YES unset  up                    up

GigabitEthernet1/0/14  unassigned      YES unset  up                    up

GigabitEthernet1/0/15  unassigned      YES unset  up                    up

GigabitEthernet1/0/16  unassigned      YES unset  down                  down

GigabitEthernet1/0/17  unassigned      YES unset  down                  down

GigabitEthernet1/0/18  unassigned      YES unset  down                  down

GigabitEthernet1/0/19  unassigned      YES unset  down                  down

GigabitEthernet1/0/20  unassigned      YES unset  down                  down

GigabitEthernet1/0/21  unassigned      YES unset  down                  down

GigabitEthernet1/0/22  unassigned      YES unset  down                  down

GigabitEthernet1/0/23  unassigned      YES unset  down                  down

GigabitEthernet1/0/24  unassigned      YES unset  up                    up

GigabitEthernet1/0/25  unassigned      YES unset  down                  down

GigabitEthernet1/0/26  unassigned      YES unset  down                  down

GigabitEthernet1/0/27  unassigned      YES unset  up                    up

GigabitEthernet1/0/28  unassigned      YES unset  down                  down

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

assalihin wrote:

1-To remove default-gateway x.x.x.x I have to use "no default-gateway x.x.x.x" then type in ip route 0.0.0.0 0.0.0.0 x.x.x.x where x.x.x.x is the ip of my firewall, right?    

3- yes, Vlan 10, and 11 exist on the Ce 500

2- Here is the results of sh ip int br:

Dc1#sh ip int br
Interface              IP-Address      OK? Method Status                Protocol

Vlan1                  192.168.1.3     YES NVRAM  up                    up

Vlan10                 192.168.5.1     YES manual up                    up

Vlan11                 192.168.6.1     YES manual up                    up

1) Yes, the firewall is usually the choice

2) can you post "sh int trunk" from the 3750 switch ?

3) can you try "sh int trunk" on the ce 500 switches - don't know if it will work as i have never used them before.

Just to clarify, you have connected a device into vlan 10 on a ce 500, allocated the port on the ce 500 into vlan 10 and given the device an address from the vlan 10 subnet and you still cannot ping the 192.168.5.1 address ?

If so there must be something missing between the ce500 and the 3750.

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

1- Results of sh int trunk from the 3750

Dc1#sh int trunk

Port        Mode         Encapsulation  Status        Native vlan
Gi1/0/24    on           802.1q         trunking      1
Gi1/0/27    on           802.1q         trunking      1

Port        Vlans allowed on trunk
Gi1/0/24    1-4094
Gi1/0/27    1,10-11

Port        Vlans allowed and active in management domain
Gi1/0/24    1,10-11
Gi1/0/27    1,10-11

Port        Vlans in spanning tree forwarding state and not pruned
Gi1/0/24    1,10-11
Gi1/0/27    1,10-11

2- The ce500 doesn't support the cli/telnet but I can see through the web that the ports G1 and g2 are set as trunks.

3- for the clarification:

I have connected a device into vlan 10 on a ce 500, allocated the port on the ce 500 into vlan 10 and given the device an address from the vlan 10 subnet and I still cannot ping the 192.168.5.1 address.

Here is an update drawing showing where those switches are.

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

Okay, the updated diagram shows a much longer path between the ce500 and the 3750. Firstly there are L2 loops by the looks of it so STP will be blocking some of the links.

What you need to do is work out the active path from the ce500 to the 3750 and then log onto every device in that path to make sure -

1) that they have vlan 10 on them

2) that the trunk links are allowing vlan 10

It's not enough to simply configure the ce500 ports as trunk links and the 3750's, all the intervening switches must pass vlan 10 on the trunk links and have vlan 10 in the local vlan database or it will not work. I suspect this is where the problem is.

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

I think we are close to get this figured out.

1) I made sure all the switches have vlan 10 on them. I went to each and created it.

2) "The trunk links are allowing vlan 10". Since the are ce 500 I have no clue on how to do this.

3) The workstation doesn't get an ip from the dhcp yet

4) When I put a static ip on it I am able to ping my gateway (192.168.5.1)but nothing beyond that.

Thanks for taking the time to help,

Said

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

assalihin wrote:

I think we are close to get this figured out.

1) I made sure all the switches have vlan 10 on them. I went to each and created it.

2) "The trunk links are allowing vlan 10". Since the are ce 500 I have no clue on how to do this.

3) The workstation doesn't get an ip from the dhcp yet

4) When I put a static ip on it I am able to ping my gateway (192.168.5.1)but nothing beyond that.

Thanks for taking the time to help,

Said

Said

Just to clarify -

1) from the workstation can you ping the vlan 11 interface on the 3750 switch ?

2) the ip helper-address under the vlan 10 interface - this is your DHCP server yes ?

3) have you created the scope on the DHCP server ?

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

1- yes from the workstation I can ping the vlan 10 and vlan1 interfaces on the 3750.

2- the dhcp server in the ip helper-address is my Dhcp server which is on vlan1

3- yes I created the scopes for vlan 10 and 11 on the Dhcp server

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

assalihin wrote:

1- yes from the workstation I can ping the vlan 10 and vlan1 interfaces on the 3750.

2- the dhcp server in the ip helper-address is my Dhcp server which is on vlan1

3- yes I created the scopes for vlan 10 and 11 on the Dhcp server

Sorry to keep having to clarify. You said before you couldn't ping anything except the vlan 10 interface but poitn 1 above suggests you can ping the vlan 1 interface on the 3750 which suggests the 3750 is routing correctly - can you confirm ?

Can you ping the DHCP server from the client in vlan 10.

What is the default-gateway on the DHCP server because before the 3750 was a L2 switch only so the vlan 1 interface on the 3750 could not have been the default-gateway of the DHCP server.

So i'm guessing the reply from the DHCP server is going to a different device than the 3750.

Can you confirm default-gateway of DHCP server and if it is not the 3750 then what device is it ?

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

Actually I am the one has to apologize for taking all your time to help me out.

1- Yes I found out after I posted that I could ping the 3750 Vlan10 interface and also the 3750 vlan1 interface just fine from the workstation.

2- No I cannot ping Dhcp server from the client on Vlan 10.

3- The default-gateway on the dhcp server is the firewall. The same as what we put in the 3750.

Thanks for your time

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

assalihin wrote:

Actually I am the one has to apologize for taking all your time to help me out.

1- Yes I found out after I posted that I could ping the 3750 Vlan10 interface and also the 3750 vlan1 interface just fine from the workstation.

2- No I cannot ping Dhcp server from the client on Vlan 10.

3- The default-gateway on the dhcp server is the firewall. The same as what we put in the 3750.

Thanks for your time

No need to apologize.

3) is your problem.

It looks like vlan 1 is routed off the firewall. So you can do either -

i) add a route to your firewall for the vlan subnet pointing to the vlan 1 IP address on the 3750. This may or may not work. Your firewall needs to be able to route traffic back out of the interface on which it was received and somwe firewalls won't do that. If you have a pix/ASA you may be able to do it depending on the exact version of code it is running. Just adding a route for vlan 10 won't necessarily work.

or

ii) change the default-gateway on your DHCP server to be the vlan 1 IP address on the 3750. You may or may not want to do this. Be careful to understand what might happen if you do. It's difficult for me to say without fully understanding your setup. Ideally you would want vlan 1 routed off the 3750 as well as your other vlans but this could be a big change as you need to change the default-gateway for all vlan 1 clients. If most are DHCP then you can modify the scope but there will be servers etc. such as the DHCP server which will need to be manually changed.

Without either of the above the DHCP reply goes to the firewall instead of the 3750 and the firewall just drops it because it doesn't know about vlan 10.

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

I think I will opt for option#1. Can you give me an example to clarify:

"add a route to your firewall for the vlan subnet pointing to the vlan 1 IP address on the 3750. "

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

assalihin wrote:

I think I will opt for option#1. Can you give me an example to clarify:

"add a route to your firewall for the vlan subnet pointing to the vlan 1 IP address on the 3750. "

Like i said, it's not as simple as adding a route, at least not with Cisco models. What is make/model is your firewall ? If it is not Cisco you could try adding -

ip route 192.168.5.0 255.255.255.0

note the above syntax is for a Cisco router so it will be probably be different for the firewall.

If the firewall is a Cisco, then can you post make/model and what version of code it is running. To find out version of code just run "sh version" on the firewall.

Jon

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

I have Soniwall. I told them to leave the pix 515e alone but they

didn't listen:)

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

I will try to get Sonicwall support involved. maybe they can help with this one.

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

assalihin wrote:

I have Soniwall. I told them to leave the pix 515e alone but they

didn't listen:)

I don't know whether Sonicwall will support it or not but you can try. Don't know how to add a route to a Sonicwall but i believe they use a GUI to configure so it shouldn't be that hard or at least i hope not

Bear in mind, even with a route added it may still not work ie. it may need extra configuration or routing back out the same interface may just not be supported. Bit of trial and error i'm afraid.

Jon

Hall of Fame Super Blue

Re: 2 questions about Cisco 3750 Intervlan configuration

but they didn't listen:)

They never do

New Member

Re: 2 questions about Cisco 3750 Intervlan configuration

Thanks again. I will keep you informed.

970
Views
0
Helpful
27
Replies
CreatePlease to create content