Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2 SUP Card in 6500 Series Switch - One was faulty and need to replace ....

Dear Experts,

We have 6506 Core switch with 2 SUP card. in Last week one was become faulty and now I have replaced it with new one.

During the time other SUP is in designated mode and working ok. NW is UP. System is configured with HSRP.

Now the steps I had taken for replaceing it are :

1. Plug the new SUP card in slot.

2. Console it and configured High Avialability + Config Sync.

3. In a second the whole cofiguration was coppied in new Card.

But the the problem i found that the HSRP priority was not seen in new Card ..Rest of the config is there in new Card ?

Why this happen and how to resolve it ...

pls suggest the steps....or docs...

Dipesh P.

4 REPLIES
Hall of Fame Super Silver

Re: 2 SUP Card in 6500 Series Switch - One was faulty and need t

Hello Dipesh,

if you use SSO for redundancy the following applies to you:

The Hot Standby Routing Protocol (HSRP) is not SSO-aware, meaning state information is not maintained between the active and standby supervisor engine during normal operation. HSRP and SSO can coexist but both features work independently. Traffic that relies on HSRP may switch to the HSRP standby in the event of a supervisor switchover.

see

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/configuration/guide/nsfsso.html#wp1105901

if HSRP is not SSO aware from the point of view of HSRP the two supervisors are competitors for the role of active router.

From this should come the fact that standby priority command is not copied in new card

Hope to help

Giuseppe

New Member

Re: 2 SUP Card in 6500 Series Switch - One was faulty and need t

Dear Sir,

Yes HSRP is not aware of SSO.

I am showing the part of config for both the SUP.

SUP - 1 which is active with Priotiry 115 as shown : Designated

Config:

mls rp ip

redundancy

high-availability

config-sync

!

!

!

interface Loopback0

ip address 192.168.201.251 255.255.255.0 alt ip address 192.168.201.252 255.255.255.0

!

interface Vlan100

description ***** System VLAN *****

ip address 10.15.101.32 255.255.255.0 alt ip address 10.15.101.34 255.255.255.0

no ip redirects

standby 2 priority 120 preempt alt standby 2 priority 115

standby 2 ip 10.15.101.35 alt standby 2 ip 10.15.101.35

hold-queue 125 in

!

line con 0

exec-timeout 0 0

line vty 0 4

exec-timeout 0 0

password _______________

login local

transport input lat pad mop telnet rlogin udptn nasi

!

ntp clock-period 17180048

ntp server 10.15.102.52

!

end

=========================================

SUP - 2 Which is not active and in nondesignated MOde

Config:

mls rp ip

redundancy

high-availability

config-sync

!

!

!

interface Loopback0

ip address 192.168.201.251 255.255.255.0 alt ip address 192.168.201.252 255.255.255.0

!

interface Vlan100

description ***** System VLAN *****

ip address 10.15.101.32 255.255.255.0 alt ip address 10.15.101.34 255.255.255.0

no ip redirects

standby 2 ip 10.15.101.35 alt standby 2 ip 10.15.101.35

hold-queue 125 in

!

line con 0

exec-timeout 0 0

line vty 0 4

exec-timeout 0 0

password _______________

login local

transport input lat pad mop telnet rlogin udptn nasi

!

ntp clock-period 17180048

ntp server 10.15.102.52

!

end

Now I need to Add HSRP priority in SUP2 .....

Can you guide me how should I proceed for the same with no down time or as much as minimum downtime?

Pls reply soon....

Dipesh P.

New Member

Re: 2 SUP Card in 6500 Series Switch - One was faulty and need t

Sir,

Reply soon Pls !!!

Dipesh P.

New Member

Re: 2 SUP Card in 6500 Series Switch - One was faulty and need t

Can any one pls suggest on this ??

285
Views
0
Helpful
4
Replies