Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2509 remote access config

Hi

I am trying to setup my 2509 to provide reverse telnet to my test lab equipment, I have provide my config below. When I try to connect to any of the defined routers I get a 'connection timeout' (see end of config).

If anyone can verify the config or give me any pointers I would be grateful!

TomC

User Access Verification

Password:

Password:

Password:

% Bad passwords

User Access Verification

Password:

Password:

Password:

% Bad passwords

User Access Verification

Password:

% Password: timeout expired!

Password:

Password:

% Bad passwords

User Access Verification

Password:

Password:

Password:

% Bad passwords

User Access Verification

Password:

Password:

2509>

2509>

2509>enable

Password:

2509#

2509#

2509#show running-config

Building configuration...

Current configuration : 1356 bytes

!

version 12.3

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname 2509

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password 7xxx

!

no aaa new-model

ip subnet-zero

ip domain list cisco.com

no ip domain lookup

ip host switch2 2005 172.21.1.1

ip host switch1 2004 172.21.1.1

ip host router3 2003 172.21.1.1

ip host router2 2002 172.21.1.1

ip host router1 2001 172.21.1

!

!

!

!

interface Loopback0

no ip address

shutdown

!

interface Loopback1

ip address 172.21.1.1 255.0.0.0

no ip mroute-cache

shutdown

!

interface Ethernet0

ip address 192.168.0.9 255.255.255.0

no ip mroute-cache

!

interface Serial0

no ip address

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

shutdown

!

ip default-gateway 192.168.0.1

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.0.1

!

!

!

!

line con 0

password xxx

line 1 8

session-timeout 20

exec-timeout 0 0

no exec

transport input all

line aux 0

transport preferred telnet

transport input all

speed 38400

flowcontrol hardware

line vty 0

exec-timeout 60 0

password xxx

login

line vty 1 4

exec-timeout 60 0

password xxx

login

!

end

2509#

2509#router1

Trying router1 (172.21.1.1, 2001)...

% Connection timed out; remote host not responding

2509#

2509#router2

Trying router2 (172.21.1.1, 2002)...

% Connection timed out; remote host not responding

2509#

1 REPLY
Hall of Fame Super Bronze

Re: 2509 remote access config

For starter, your 172.21.1.1 (Loopback1) is shutdown.

Make sure to read this link:

http://www.cisco.com/warp/public/793/access_dial/comm_server.html

166
Views
0
Helpful
1
Replies