Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

2514 Access Server Problem

Hi All,

I have set-up a home lab using a 2514 as an access server to 2, 2620's, 2 2, 2600's, and 2, 2950-C switches. I have configured my 'ip host' table, but I am still unable to access each device. I have an octal cable going from the asynchronous 1-8 port on the 2514 to each console port of previously mentioned devices.

Current configuration : 702 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname AS

!

!

ip subnet-zero

no ip domain-lookup

ip host R4 2006 10.10.1.1

ip host R3 2005 10.10.1.1

ip host R2 2004 10.10.1.1

ip host R1 2003 10.10.1.1

ip host SW2 2002 10.1.1.1

ip host SW1 2001 10.1.1.1

!

!

!

!

interface Loopback0

ip address 10.1.1.1 255.255.255.0

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

ip http server

ip classless

!

!

line con 0

exec-timeout 0 0

logging synchronous

line 1 8

no flush-at-activation

no exec

transport input all

line aux 0

line vty 0 4

login

!

end

AS#sw SW1

Translating "SW1"

Trying SW1 (10.1.1.1, 2001)...

% Connection refused by remote host

AS#

Any hints as to what I need to do to get this to work? I had tried adding in the command 'transport input none' but this command is unavailable under line console 0. I based this off of a tutorial I found on Chris Bryant's website.

http://www.thebryantadvantage.com/CCNACCNPHomeLabAccessServerTutorial.htm

Thank you,

Jonathan

3 REPLIES
Gold

Re: 2514 Access Server Problem

Could you try command

no exec

on all used lines

M.

hope that helps rate if it does

New Member

Re: 2514 Access Server Problem

Instead of 'transport input none', could you try 'transport output none'. Like they told you, the command 'no exec' is also necessary.

See if it works.

Purple

Re: 2514 Access Server Problem

Try adding the following . the rest looks ok. If it still doesn't work I would look at the cables and connctors you are using to connect from the octal to the console ports.

line 1 16

no exec

login authentication line

modem InOut

transport input telnet

autohangup

225
Views
0
Helpful
3
Replies
CreatePlease to create content