Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2610XM encapsulation failed

I was running a debug command on my router as a user is complaining that he has problem connecting to a server. I asked the user to do a ping from the source to the destination while i ran debug. On the debugs I saw:

6w6d: IP: s=205.248.197.50 (Serial0/0), d=172.18.116.2 (FastEthernet0/0), len 284, encapsulation failed

6w6d: ICMP type=8, code=0

trying to find out what that means but if anyone knows off the top of their head please let me know. Thank you in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: 2610XM encapsulation failed

Warren

In my experience of things like this the encapsulation failed error is frequently caused because there is no entry in the ARP table for the destination address. Can you get that person to test again, and if it fails again then check and see if there is an ARP entry for address 172.18.116.2 on interface FastEthernet0/0?

[edit] is it possible that there is a typo in some digit in one of the octets and that this address is really not the correct address for the server?

HTH

Rick

6 REPLIES

Re: 2610XM encapsulation failed

Hi,

I had seen this error and it was due to the nat configured on router.

Still not sure if its the same kind of setup for you.

Regards,

Pravin

Hall of Fame Super Silver

Re: 2610XM encapsulation failed

Warren

In my experience of things like this the encapsulation failed error is frequently caused because there is no entry in the ARP table for the destination address. Can you get that person to test again, and if it fails again then check and see if there is an ARP entry for address 172.18.116.2 on interface FastEthernet0/0?

[edit] is it possible that there is a typo in some digit in one of the octets and that this address is really not the correct address for the server?

HTH

Rick

New Member

Re: 2610XM encapsulation failed

Hi Rick

You are absolutly correct I found that the address wasn't in the arp table like you mentioned....thank you sir!!!!!!

New Member

Re: 2610XM encapsulation failed

Thank you for the post but I was able to find the issue, issue is is on the fastethernet side when I looked at the arp table for the the server I didn't see it in the arp table thus the encapsulation failed.

Hall of Fame Super Silver

Re: 2610XM encapsulation failed

Warren

I am glad that you were able to identify the cause of the problem. Thank you for using the rating system to indicate that your problem was solved (and thanks for the rating). It makes the forum more useful when people can read about a problem and can know that there was a solution to the problem.

The forum is an excellent place to learn about Cisco networking. I encourage you to continue your participation in the forum.

HTH

Rick

Re: 2610XM encapsulation failed

Thats great.

I know why this can happen now.

139
Views
5
Helpful
6
Replies