Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

2621 problem

hi everyone,

i have two enet port on this router

fe0/0-10.116.144.1

fe0/1-10.16.144.17.

issue is i have a pc1 connected with .5 and pinging the router fe0/0 interface and pc1 was successfull from the router.however for pc2 connected with .21 i could only ping the router interface fe0/1 .17 but cannot ping pc2 .21 from the router.

with sh ip int bri. all interface are up and show int fa0/1 displays up up as shown.wat could be wrong pls.

show ip int bri

Interface IP-Address OK? Method Status Prot

ocol

FastEthernet0/0 10.116.144.1 YES NVRAM up up

Serial0/0 10.116.145.101 YES NVRAM down down

FastEthernet0/1 10.116.144.17 YES NVRAM up up

Serial0/1 10.116.145.201 YES NVRAM down down

Serial0/2 10.116.145.109 YES NVRAM up up

Serial0/3 10.116.145.209 YES NVRAM up up

Serial1/0 10.116.145.133 YES NVRAM up up

Serial1/1 10.116.145.137 YES NVRAM down down

Serial1/2 10.116.145.125 YES NVRAM up up

Serial1/3 10.116.145.225 YES NVRAM down down

#show int fa 0/1

FastEthernet0/1 is up, line protocol is up

Hardware is AmdFE, address is 0017.945d.5921 (bia 0017.945d.5921)

Description: HUBpth2h2

Internet address is 10.116.144.17/28

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:03, output hang never

Last clearing of "show interface" counters never

Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 1000 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

274 packets input, 37966 bytes

Received 98 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

140 packets output, 15670 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

5 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

5 REPLIES
Community Member

Re: 2621 problem

Sounds like the wrong gateway and/or subnet mask on PC2. It could also be as simple as a firewall issue not allowing icmp on PC2.

Community Member

Re: 2621 problem

ip and DG are right, and firewall disabled on pc2.but still cannot access.

Re: 2621 problem

Is there a "second" firewall still enabled?

e.g.: Turned off Norton firewall, but Windows Firewall was also turned on, and remains on unknown to the user.

I know you don't want to run two simultaneously, but I have seen users do this (knowingly or unknowingly), so I thought I'd ask?

Is there any device (switch, transparent firewall) between the router and PC2 enforcing any ACLs?

Hall of Fame Super Blue

Re: 2621 problem

fe0/0-10.116.144.1

fe0/1-10.16.144.17.

Is fe0/1 address a typo above as your "sh ip int br" output shows fe0/1 having an address of 10.116.144.17 not 10.16.144.17 ie.

FastEthernet0/0 10.116.144.1 YES NVRAM up up

Serial0/0 10.116.145.101 YES NVRAM down down

FastEthernet0/1 10.116.144.17 YES NVRAM up up

What subnet masks are you using on these interfaces and on the PC's ?

Jon

Community Member

Re: 2621 problem

attached are d config

120
Views
0
Helpful
5
Replies
CreatePlease to create content