Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2621XM Router Problem

I'm setting up a Cisco 2621XM in a test environment and I'm having a kind of weird problem.

I started off with a factory reset.  Here's my setup

PC1:

IP:   172.20.1.6

SM: 255.255.0.0

GW:172.20.1.254

connected directly to

FastEth0/0:

IP:  172.20.1.254

SM:  255.255.0.0

PC2:

IP:  10.8.0.6

SM:255.254.0.0

GW:10.8.0.254

connected directly to

FastEth0/1:

IP:  10.8.0.254

SM:255.254.0.0

I've enabled IP Routing. show ip route confirms connection.

I can ping from PC1 (172.20.1.6) to 172.20.1.254 and 10.8.0.254 but not to 10.8.0.6

I can ping from PC2 (10.8.0.6) to 10.8.0.254 and 172.20.1.254 but not to 172.20.1.6

I can ping from the router (console) to 172.20.1.6 but not to 10.8.0.6

My cisco skills are really rusty as I haven't had to use them. I want to be able to ping back and forth between the two machines. What am I doing wrong?  Thanks.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Blue

Re: 2621XM Router Problem

I can ping from PC1 (172.20.1.6) to 172.20.1.254 and 10.8.0.254 but not to 10.8.0.6

I can ping from PC2 (10.8.0.6) to 10.8.0.254 and 172.20.1.254 but not to 172.20.1.6

I can ping from the router (console) to 172.20.1.6 but not to 10.8.0.6

Apart from the last test this sounds like the PCs may be running personal firewalls that are blocking the incoming ICMP requests. Anti-virus software can also block incoming ICMP requests.

Can you check the PCs.

Jon

Re: 2621XM Router Problem

I'm setting up a Cisco 2621XM in a test environment and I'm having a kind of weird problem.

I started off with a factory reset.  Here's my setup

PC1:

IP:   172.20.1.6

SM: 255.255.0.0

GW:172.20.1.254

connected directly to

FastEth0/0:

IP:  172.20.1.254

SM:  255.255.0.0

PC2:

IP:  10.8.0.6

SM:255.254.0.0

GW:10.8.0.254

connected directly to

FastEth0/1:

IP:  10.8.0.254

SM:255.254.0.0

I've enabled IP Routing. show ip route confirms connection.

I can ping from PC1 (172.20.1.6) to 172.20.1.254 and 10.8.0.254 but not to 10.8.0.6

I can ping from PC2 (10.8.0.6) to 10.8.0.254 and 172.20.1.254 but not to 172.20.1.6

I can ping from the router (console) to 172.20.1.6 but not to 10.8.0.6

My cisco skills are really rusty as I haven't had to use them. I want to be able to ping back and forth between the two machines. What am I doing wrong?  Thanks.


Hi,

As suggested by Jon cehck out the personal firewall setting in both the PC and as well as for anitvirus in PC and also try a extended ping from router to both the subnet with source as 10.8.0.254 for 172.20.1.6 are you able to ping or not and vice versa.

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

3 REPLIES
Hall of Fame Super Blue

Re: 2621XM Router Problem

I can ping from PC1 (172.20.1.6) to 172.20.1.254 and 10.8.0.254 but not to 10.8.0.6

I can ping from PC2 (10.8.0.6) to 10.8.0.254 and 172.20.1.254 but not to 172.20.1.6

I can ping from the router (console) to 172.20.1.6 but not to 10.8.0.6

Apart from the last test this sounds like the PCs may be running personal firewalls that are blocking the incoming ICMP requests. Anti-virus software can also block incoming ICMP requests.

Can you check the PCs.

Jon

New Member

Re: 2621XM Router Problem

Duh. This is why you don't try to configure test environments after 2PM on a Friday. I kept saying to myself that its something simple I'm overlooking and that's exactly what it was. Windows Firewall doesn't allow pings from different networks. Disabled the firewalls and everything works great now.

Re: 2621XM Router Problem

I'm setting up a Cisco 2621XM in a test environment and I'm having a kind of weird problem.

I started off with a factory reset.  Here's my setup

PC1:

IP:   172.20.1.6

SM: 255.255.0.0

GW:172.20.1.254

connected directly to

FastEth0/0:

IP:  172.20.1.254

SM:  255.255.0.0

PC2:

IP:  10.8.0.6

SM:255.254.0.0

GW:10.8.0.254

connected directly to

FastEth0/1:

IP:  10.8.0.254

SM:255.254.0.0

I've enabled IP Routing. show ip route confirms connection.

I can ping from PC1 (172.20.1.6) to 172.20.1.254 and 10.8.0.254 but not to 10.8.0.6

I can ping from PC2 (10.8.0.6) to 10.8.0.254 and 172.20.1.254 but not to 172.20.1.6

I can ping from the router (console) to 172.20.1.6 but not to 10.8.0.6

My cisco skills are really rusty as I haven't had to use them. I want to be able to ping back and forth between the two machines. What am I doing wrong?  Thanks.


Hi,

As suggested by Jon cehck out the personal firewall setting in both the PC and as well as for anitvirus in PC and also try a extended ping from router to both the subnet with source as 10.8.0.254 for 172.20.1.6 are you able to ping or not and vice versa.

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

320
Views
0
Helpful
3
Replies