Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2811 and HWIC-4ESW

hello guys,

I am recently decided to ride the CCIE quest for Voice. I am currently in the process of making my lab. I have ordered all my equipment from a Cisco reseller and was checking my equipment that i have ordered are in working condition. However when i connect HWIC-4ESW to Cisco 2811 I dont see the the interfaces. I then checked sh diag and it give the following msg "WIC Slot 2:  Unknown WAN daughter card.WIC module not supported/disabled in this slot"

Could anyone of you tell me what I am doing wrong.... I am sure that this module is compatible with 2811 or may be not....

The router has no configuration (all default). IOS version is c2800nm-spservicesk9-mz.124-2.T.bin. Has a AIM-CUE and MFT-2E1 installed in it.....

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Re: 2811 and HWIC-4ESW

No, as soon as the interface is installed, the router should recognize the module.  No need for additional commands.

Also, have you rebooted the router?

one more thing:

Is the module all the way in?  Make sure there is no bent pin on the module or the router.

HTH

7 REPLIES
VIP Super Bronze

2811 and HWIC-4ESW

Hi,

The module is compatible with 2811.  Also, you have 12.4-T release software which supports this module.

Cisco 2800 Series

12.3(8)T (fourth release of Cisco IOS Software Release 12.3T): IP Base Image

also table-4 in this link shows the module being compatable with 2800 series.

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b.html

Do you have another router that you can put this module in it and test it?

If above does not work, you may want to load a different IOS version with T release and test.

HTH

New Member

2811 and HWIC-4ESW

Hi Raza,

Yeah, I had tried both switching in into a different router (2811) and also tired with a different IOS image. It still give me the same error.... below is the output of show diag:

        WIC Slot 0:

        E1 (2 port) Multi-Flex Trunk WAN daughter card

        Hardware revision 1.0           Board revision A0

        Serial number     35997007      Part number    800-04479-05

        Version Identifier     V02      FRU Part Number     VWIC-2MFT-E1     

        Test history      0x0           RMA number     00-00-00

        Connector type    PCI

        EEPROM format version 1

        EEPROM contents (hex):

          0x20: 01 23 01 00 02 25 45 4F 50 11 7F 05 00 00 00 00

          0x30: 50 00 00 00 07 10 18 00 FF FF FF FF FF FF FF FF

        WIC Slot 2:

        Unknown WAN daughter card

        WIC module not supported/disabled in this slot

        Hardware Revision        : 1.0

        Part Number              : 73-8958-01

        Board Revision           : C0

        Deviation Number         : 0-0

        Fab Version              : 01

        PCB Serial Number        : FOC08161RKF

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Top Assy. Part Number    : 800-24120-01

        Connector Type           : 01

        Base MAC Address         : 000f.f750.621c

        MAC Address block size   : 4

        Product (FRU) Number     : NM-1V=

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 00 64 41 01 00 82 49 22 FE 01 42 43 30

          0x10: 80 00 00 00 00 02 01 C1 8B 46 4F 43 30 38 31 36

          0x20: 31 52 4B 46 03 00 81 00 00 00 00 04 00 C0 46 03

          0x30: 20 00 5E 38 01 05 01 CF 06 00 0F F7 50 62 1C 43

          0x40: 00 04 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Is it possible that the module is dead? and is there any way to find out?

VIP Super Bronze

2811 and HWIC-4ESW

Syed,

Can you also try a different slot?

It could be that the module is bad.  If you have warranty on it, you can replace it.

HTH

New Member

2811 and HWIC-4ESW

Its the same.... I think its a bad module. Yeah i have 30 days warrenty, will get it replaced.... Thanks for the support....

I know the answer to my question will be no but just to confirm, do you think i have to enable anything like a service or type a command inorder to fire it up????

VIP Super Bronze

Re: 2811 and HWIC-4ESW

No, as soon as the interface is installed, the router should recognize the module.  No need for additional commands.

Also, have you rebooted the router?

one more thing:

Is the module all the way in?  Make sure there is no bent pin on the module or the router.

HTH

New Member

Re: 2811 and HWIC-4ESW

Yes tired relocating the same result.... I think the module is bad. Nope there r no bent pins on either one.

New Member

2811 and HWIC-4ESW

Try upgrading to 12.4(24)T7. The 2811 router requires at minimum 12.4(24)T5. Also note the HWIC can only go in a certain slot on the router. You might want to check that but I think those are slots 0,1,3 ; not slot 2 , or something like that.

2736
Views
0
Helpful
7
Replies
CreatePlease to create content