Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2811 router - console connection not working

Hi,

This is my first time when I am usig Cisco Support Community to ask for help, so I apologise if I've done something wrong,

My cisco 2811 router - I was trying several types of resistors, to reduce the level of noise on the fans, so I could practice at night without waking up the baby. It worked fine, the same type of resistors are working ok on my other Cisco gear. After fitting the resistors, I have connect a console cable, just to make sure everything is OK, and I have notice that I cannot establish a console connection any more. nothing come's back on the screen, no signs, nothing at all.

I have tried changing the settings on the serial conection, (baud rate, stop bit) ... no results.

I don't know how to try any other types of connections, telnet  etc... as I remember, I have no IP address configured on the switch for management, to try telnet using a FastEthernet port.

I have tried two console cables, all working on my other devices.

the last time when I was testing the resistors, the switch was powered ON, do you think that I have burned the console port?

the switch still powers ON.

Help please,

Constantin

Regards, Constantin
Everyone's tags (6)
1 REPLY
Hall of Fame Super Silver

2811 router - console connection not working

Constantin

It sounds like you are trying the right troubleshooting steps by varying speed and trying different console cables. If you have done these and when the router reboots you get no output on the console at all then damage to the console port would sounds like the issue.

HTH

Rick

379
Views
0
Helpful
1
Replies