Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2950 sx 1 gigabit port is not giving led

Dear

I have 2950 sx 24.It has 2 fiber gigabit port.I saw the laser led coming from the one port but the same other port it is not coming.It's switch related problem.

Please suggest me.

8 REPLIES
Hall of Fame Super Silver

Re: 2950 sx 1 gigabit port is not giving led

Hello Upendra,

try to do the following:

swap gbics between the one that works and the one that doesn't work.

take note of results

try to swap fibers

take note of results

final note: I would suggest to avoid to open multiple threads for the same issue delete the second one to avoid confusion.

Hope to help

Giuseppe

New Member

Re: 2950 sx 1 gigabit port is not giving led

Dear

Thanks,

I tried but i obeserved one thing

when i see the working port i seen laser coming from the port but when i seen the bad port the laser is not coming from the port.

Hall of Fame Super Silver

Re: 2950 sx 1 gigabit port is not giving led

Hello Upendra,

I hope you are not using your eyes to check when the laser is transmitting this is not recommended !

Be also aware that we cannot see near infrared (second window is 1.3 micrometers lamdba and third window is in the range 1.5 micrometers).

Verify the part numbers of the GBIC there is a chance that you have mixed GBICs of different types.

see

http://www.cisco.com/en/US/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6981.html

as a reference.

There is also a chance that is not working well.

to check each gbic you can loop the fiber tx to rx.

Hope to help

Giuseppe

New Member

Re: 2950 sx 1 gigabit port is not giving led

Dear

Any physical problem in port or any ios related problem.

There is also dust related problem.

Dust is in the Port

Hall of Fame Super Gold

Re: 2950 sx 1 gigabit port is not giving led

Please try the command "sh post".

New Member

Re: 2950 sx 1 gigabit port is not giving led

thanks

it's showing "Passed"

where we can use the command

Hall of Fame Super Gold

Re: 2950 sx 1 gigabit port is not giving led

Have you tried replacing the fiber cable?

New Member

Re: 2950 sx 1 gigabit port is not giving led

yes,

i think problem in port

can you tell me any command so i can check port status

242
Views
0
Helpful
8
Replies