Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2950 Trunking question

Good Morning,

How do I get the switchport mode trunk off of this? Really I would like 0/23, 0/24 to be the same as 0/22.

interface FastEthernet0/22

switchport access vlan 2

no ip address

spanning-tree portfast

spanning-tree guard root

!

interface FastEthernet0/23

switchport access vlan 2

switchport mode trunk

no ip address

spanning-tree portfast

spanning-tree guard root

!

interface FastEthernet0/24

switchport access vlan 2

switchport mode trunk

no ip address

spanning-tree portfast

spanning-tree guard root

Thank you

2 REPLIES

Re: 2950 Trunking question

If you want them to become access ports, then switchport mode access. However, that would leave the command switchport mode access in the config.

If you want it to be dynamic, which is the default, and what is currently on F0/22, then default switchport mode.

Personally, if you want them to be access ports, then I prefer to tie them down with a switchport mode access.

Kevin Dorrell

Luxembourg

New Member

Re: 2950 Trunking question

default switchport mode, excellent!

Thanks

105
Views
0
Helpful
2
Replies
CreatePlease to create content