Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

2950t switch unable to ping it after creating vlan 2

Hi all,

My 2950t switch has default vlan1 when i created the vlan 2 and did no shutdown i lost  to telnet conenction to   the switch.

also i was unable to ping it.But computers plugged into switch were working fine and from other switches i was able to see the 2950t as nei

when i  did sh cdp nei.i know it is layer 2 switch can not have more than 1 active vlans but my questions is how pcs plugged into switch continue to work fine even though switch was not pingable

thanks

mahesh

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: 2950t switch unable to ping it after creating vlan 2

mahesh18 wrote:

Hi all,

My 2950t switch has default vlan1 when i created the vlan 2 and did no shutdown i lost  to telnet conenction to   the switch.

also i was unable to ping it.But computers plugged into switch were working fine and from other switches i was able to see the 2950t as nei

when i  did sh cdp nei.i know it is layer 2 switch can not have more than 1 active vlans but my questions is how pcs plugged into switch continue to work fine even though switch was not pingable

thanks

mahesh

Mahesh

On a L2 switch like the 2950 the L3 vlan interface is only used to manage the actual switch ie. telnet/ssh etc. It is not used for end devices such as PCs. So you can do anything you like with the L3 vlan interface and it won't affect traffic coming and going to client devices, it will simply affect whether you can remotely connect to the switch.

The L3 vlan interface on a L2 switch is never used a default-gateway for clients.

Contrast the above with a L3 switch where the L3 vlan interface addresses are indeed used as the default-gateway for PCs/servers etc.

Jon

2 REPLIES
Hall of Fame Super Blue

Re: 2950t switch unable to ping it after creating vlan 2

mahesh18 wrote:

Hi all,

My 2950t switch has default vlan1 when i created the vlan 2 and did no shutdown i lost  to telnet conenction to   the switch.

also i was unable to ping it.But computers plugged into switch were working fine and from other switches i was able to see the 2950t as nei

when i  did sh cdp nei.i know it is layer 2 switch can not have more than 1 active vlans but my questions is how pcs plugged into switch continue to work fine even though switch was not pingable

thanks

mahesh

Mahesh

On a L2 switch like the 2950 the L3 vlan interface is only used to manage the actual switch ie. telnet/ssh etc. It is not used for end devices such as PCs. So you can do anything you like with the L3 vlan interface and it won't affect traffic coming and going to client devices, it will simply affect whether you can remotely connect to the switch.

The L3 vlan interface on a L2 switch is never used a default-gateway for clients.

Contrast the above with a L3 switch where the L3 vlan interface addresses are indeed used as the default-gateway for PCs/servers etc.

Jon

New Member

Re: 2950t switch unable to ping it after creating vlan 2

Hi jon,

thanks for very good explanation.

Thanks

Mahesh

517
Views
0
Helpful
2
Replies
CreatePlease to create content