Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2960 and 3560 uplink failed after power failure

***********************************

Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Fri 28-Jul-06 04:33 by yenanh

Image text-base: 0x00003000, data-base: 0x00AA2F34

ROM: Bootstrap program is C2960 boot loader

BOOTLDR: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(25r)SEE1, RELEASE SOFTWARE (fc1)

W0201-imislgca1 uptime is 1 day, 22 hours, 37 minutes

System returned to ROM by power-on

System image file is "flash:c2960-lanbase-mz.122-25.SEE2/c2960-lanbase-mz.122-25.SEE2.bin"

cisco WS-C2960-48TT-L (PowerPC405) processor (revision B0) with 61440K/4088K bytes of memory.

Processor board ID FOC1044X3DG

Last reset from power-on

2 Virtual Ethernet interfaces

48 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

***********************************

Cisco IOS Software, C3560 Software (C3560-IPBASE-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Fri 28-Jul-06 07:19 by yenanh

Image text-base: 0x00003000, data-base: 0x00EB0F14

ROM: Bootstrap program is C3560 boot loader

BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(25r)SEC, RELEASE SOFTWARE (fc4)

W0200-imislgbd2 uptime is 18 hours, 46 minutes

System returned to ROM by power-on

System image file is "flash:c3560-ipbase-mz.122-25.SEE2/c3560-ipbase-mz.122-25.SEE2.bin"

cisco WS-C3560-24TS (PowerPC405) processor (revision D0) with 118784K/12280K bytes of memory.

Processor board ID CAT1043NL0V

Last reset from power-on

2 Virtual Ethernet interfaces

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

***********************************

We have this two equipments (show above) connected in this manner

3560 (fa0/4) <---> (Gi0/2) 2960

1) When we power up the 2960 with the UTP Cable connected, the uplink will not go up, we need to replug the cable then the link will come up.

2) The rebooting the 3560 even unpluggin the UTP does not resolve the problem.

Theres no log indicating why the interface was down

Please help... Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 2960 and 3560 uplink failed after power failure

Hi,

There might be a negotiation mismatch happening between the switches as one switch is having a fast ethernet port whereas the other switch is having a gigabit ethernet port.

You can try putting both the ports forcefully to 100 Mbps full duplex and then can verify their behaviour.

The commands for the above are:

3560 switch:

conf t

interface fa0/4

speed 100

duplex full

2960 switch:

conf t

interface Gi0/2

speed 100

duplex full

Manmeet

Pls rate.

7 REPLIES
Cisco Employee

Re: 2960 and 3560 uplink failed after power failure

Could you please paste the interface config for both the ports.

What happens when you reboot the 3560. Do you see the same behaviour on 2960 or 3560 side.

-amit singh

New Member

Re: 2960 and 3560 uplink failed after power failure

3560

!

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

!

2960

!

interface GigabitEthernet0/2

switchport mode trunk

!

its on the 2960 side only, there are 2 3560, the interconnect are working fine on 3560 when powered up

New Member

Re: 2960 and 3560 uplink failed after power failure

Hi,

There might be a negotiation mismatch happening between the switches as one switch is having a fast ethernet port whereas the other switch is having a gigabit ethernet port.

You can try putting both the ports forcefully to 100 Mbps full duplex and then can verify their behaviour.

The commands for the above are:

3560 switch:

conf t

interface fa0/4

speed 100

duplex full

2960 switch:

conf t

interface Gi0/2

speed 100

duplex full

Manmeet

Pls rate.

New Member

Re: 2960 and 3560 uplink failed after power failure

Man meet,

We will try this sunday.

Re: 2960 and 3560 uplink failed after power failure

rqsantos, would like to know whether this is a new setup or this connectivity was working properly earlier.

Thanks EM

c
New Member

Re: 2960 and 3560 uplink failed after power failure

When the link does not come up see sh int fa0/4 and sh int gi0/2 on the switches and see what is the speed and duplex shown in the output.

As suggested above force the links to 100 / Full.

New Member

Re: 2960 and 3560 uplink failed after power failure

Hi Tee,

Were not able to investigate this anymore. It worked when we force to 100/full

Thank you

311
Views
0
Helpful
7
Replies