Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

2960 SI express setup

Ive today unpacked a new 2960 SI switch and tried to get it set up. I think it must be faulty.

I go through the usual process - switch it on, wait for the diags to complete, hold the button for three seconds - check that it is in setup mode - all green lights are on.

When I connect up a PC to it, the connection always says "limited or no connectivity". I cant navigate to 10.0.0.1. Windows keeps giving itself a random IP so its definately not getting anything from the switch at all. Tried repairing, attempting to get a new IP etc - resetting the switch and starting over, nothing has helped. I've tried it with three different computers from two seperate locations and it just wont work.

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 2960 SI express setup

The switch may not be faulty.

By default a switch does not provide DHCP ip addresses.

Do you have a console cable to it? You may connect with hyperterminal and configure it.

Try resetting it to see if you get the 10.x.x.x subnet or try manually to set it on your PC and see if that helps.

http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/hardware/quick/guide/2960gsg_24_48_port.html

3 REPLIES

Re: 2960 SI express setup

The switch may not be faulty.

By default a switch does not provide DHCP ip addresses.

Do you have a console cable to it? You may connect with hyperterminal and configure it.

Try resetting it to see if you get the 10.x.x.x subnet or try manually to set it on your PC and see if that helps.

http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/hardware/quick/guide/2960gsg_24_48_port.html

New Member

Re: 2960 SI express setup

Thats interesting. The documentation states very clearly that it does provide DHCP as part of the express setup process. I didnt consider that I might have to configure this manually and it is not mentioned in the "In case of difficulty" section.

I set up the network connection manually, using 10.0.0.1 as the gateway and it is working perfectly. I know have the express setup screen - thank you for your advice and your prompt reply. Cisco have failed me with their poor documentation today.

Re: 2960 SI express setup

Glad to help. Feel free to mark this resolved.

2628
Views
0
Helpful
3
Replies
CreatePlease to create content