Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

2960 Stack IOS versions

 

do versions need to be identical for stack to work?

will

12.2(55)SE3

work with

12.2(55)SE7

?

if not ,whats the best way to maintain versions on multiple stacks with the least headache?

 

 

 

2 REPLIES
Hall of Fame Super Gold

I wouldn't be using 12.2(55

I wouldn't be using 12.2(55)SE3.  This is because that particular version is still not yet stable.  IOS version 12.2(55)SE9 is most recommended for the entire stack.

Community Member

Thanks 

Thanks

 

41
Views
0
Helpful
2
Replies
CreatePlease to create content