Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2960G- 3 ESX hosts

hi,

can someone please help verify the following configuration for Cat2960


version 12.2
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname SRV-SW3
!
boot-start-marker
boot-end-marker
!
no aaa new-model
clock timezone EDT -5
clock summer-time EDT recurring
system mtu routing 1500
ip subnet-zero
!
cluster commander-address 000a.412c.ca00 member 7 name VT vlan 1
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!

interface GigabitEthernet0/1 - 19
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/20
switchport access vlan 3
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/21 - 23
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet0/24
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!        
interface Vlan2
ip address 10.0.2.249 255.255.255.0
no ip route-cache
!
ip http server

!
control-plane

here is an examle of one ESX host

Service Console                VTESX03                               

IP Address        10.0.0.72  (port 6 on the ESX)--->Port 15 (cisco2960)

                                                              (port 4)--->port 13 (cisco2960)                       

Subnet Mask        255.255.255.0                               

Hostname (FQDN)        VTESX03                               

Gateway        10.0.0.1                               

DNS Server address        10.0.0.17/10.0.0.18                               

VLAN ID                10                       

i don't see int vlan 10 configured on the c2960

customer is saying that his VMs have LAN connectivity but i am not sure how is that possible?

thank you

1 REPLY
VIP Super Bronze

Re: 2960G- 3 ESX hosts

Hello Mohammed,

Do a "sh vlan id 10" and see if the vlan exist.

If the switch is in vtp server mode you don't see L-2 vlans unless you change it to transparent mode.

HTH

Reza

293
Views
0
Helpful
1
Replies