Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

3500xl switch problem - switch: prompt

my IOS got deleted from CAT 3500XL switch

I have copy of the IOS on my TFTP server

when I start the switch I get the following:

C3500XL Boot Loader (C3500-HBOOT-M) Version 12.0(5)XU, RELEASE SOFTWARE (fc1)

Compiled Mon 03-Apr-00 17:47 by swati

starting...

Base ethernet MAC Address: 00:02:b9:5a:01:c0

Xmodem file system is available.

Initializing Flash...

flashfs[0]: 3 files, 2 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 3612672

flashfs[0]: Bytes used: 255488

flashfs[0]: Bytes available: 3357184

flashfs[0]: flashfs fsck took 2 seconds.

...done Initializing Flash.

Boot Sector Filesystem (bs:) installed, fsid: 3

Parameter Block Filesystem (pb:) installed, fsid: 4

The system is unable to boot automatically because there

are no bootable files to boot.

switch:

switch: dir flash:

Directory of flash:/

3 drwx 128 <date> lost+found

4 -rwx 3 <date> env_vars

3357184 bytes available (255488 bytes used)

switch: copy tftp://c3500xl-c3h2s-mz.120-5.WC17 flash

tftp://c3500xl-c3h2s-mz.120-5.WC17: permission denied

how do I get the IOS loaded to the switch?

(I'm using console cable)

2 REPLIES
Community Member

Re: 3500xl switch problem - switch: prompt

also tried this:

switch: flash_init

Initializing Flash...

...The flash is already initialized.

switch: copy xmodem: flash:c3550-i5q3l2-mz.121-19.EA1a.bin

Begin the Xmodem or Xmodem-1K transfer now...

CCCCCCCCCCBB0BB0xmodem:: I/O error

switch:

and when I try to send it via HyperTerminal I get "no response from remote server"

switch: BB0BB0

Community Member

Re: 3500xl switch problem - switch: prompt

fixed it with http://www.cisco.com/en/US/docs/switches/lan/catalyst2900xl_3500xl/releasesa4/rn/OL013501.html#wp6605

the part I missed was doing teh hyperTerminal while Xmodem start

367
Views
0
Helpful
2
Replies
CreatePlease to create content