Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3512-XL-EN can't use 115200 for xmodem

I use copy xmodem: flash:c3500xl-c3h2s-mz.120-5.WC17.bin to transfer IOS,but it only works under 9600kbps

When I set BAUD to something other than 9600,like 57600,115200 I can still connect to the switch,use all the commands but when I try to send file,it won't work   just no count  after a couple seconds,total retries keeps increasing and 0k transfered.

I don't know what the problem is,the switch works fine under 115200 with the ROMMON commands(using HyperTerminal),but just won't work for XMODEM send file.I really hate waiting by a bunch of noisy switches......

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: 3512-XL-EN can't use 115200 for xmodem

I use copy xmodem: flash:c3500xl-c3h2s-mz.120-5.WC17.bin to transfer IOS,but it only works under 9600kbps

When I set BAUD to something other than 9600,like 57600,115200 I can still connect to the switch,use all the commands but when I try to send file,it won't work   just no count  after a couple seconds,total retries keeps increasing and 0k transfered.

I don't know what the problem is,the switch works fine under 115200 with the ROMMON commands(using HyperTerminal),but just won't work for XMODEM send file.I really hate waiting by a bunch of noisy switches......

Hi,

You need to set the baud rate on switch also to 115200,check out the below link on how to speed up the recovery of xmodem

http://www.cisco.com/en/US/products/hw/switches/ps628/products_tech_note09186a0080169696.shtml

Hope to Help !!

Ganesh.H

Remember to rate helpful post


2 REPLIES

Re: 3512-XL-EN can't use 115200 for xmodem

I use copy xmodem: flash:c3500xl-c3h2s-mz.120-5.WC17.bin to transfer IOS,but it only works under 9600kbps

When I set BAUD to something other than 9600,like 57600,115200 I can still connect to the switch,use all the commands but when I try to send file,it won't work   just no count  after a couple seconds,total retries keeps increasing and 0k transfered.

I don't know what the problem is,the switch works fine under 115200 with the ROMMON commands(using HyperTerminal),but just won't work for XMODEM send file.I really hate waiting by a bunch of noisy switches......

Hi,

You need to set the baud rate on switch also to 115200,check out the below link on how to speed up the recovery of xmodem

http://www.cisco.com/en/US/products/hw/switches/ps628/products_tech_note09186a0080169696.shtml

Hope to Help !!

Ganesh.H

Remember to rate helpful post


New Member

Re: 3512-XL-EN can't use 115200 for xmodem

Thanks.I've found the problem.I was too hurry send the file but forgot to set the protocol to xmodem or 1k xmodem.After I chose the correct protocol,it finally works. 1800k for 3.5mins,not bad   way better than 40mins

1353
Views
0
Helpful
2
Replies
CreatePlease to create content