Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3548 IP address not responding

Hi All,

Have a number of 3548's. In the last 3 Months have had up to 8 of them stop responding to Ping. All LAyer 2 Functions and device connected to the 3548 still work.

The Managment address is default Vlan 1, no other Vlans on the Box. No corolation to Uptime, traffic ect.

Concord reports show no Memory,cpu issues before the Devices stop responding to Ping.

Anyone any Ideas. Could SNMP Querys to the Box's be the Problem or a Cause.

Dave

11 REPLIES

Re: 3548 IP address not responding

Dave,

Is the switch responding to pings when you ping it from another host on Vlan1? If you can't ping from another device on the same local subnet that could be a layer 2 issue. Can you post the switch configuration?

HTH

Sundar

New Member

Re: 3548 IP address not responding

Hi,

Even wiht a Laptop Plugged into the Problem Device you still can not ping the Vlan IP address.

See attached config (security stuff xxx out)

Dave

Re: 3548 IP address not responding

It might sound silly but is the vlan interface up? What's the IP/mask of the laptop.

New Member

Re: 3548 IP address not responding

I've had some of the older Cisco switches stop responding to layer 3 until I put a gateway address in the config. This shouldn't be, but it happens. Also, for clarification, I am refering to even layer 3 functions within the same network.

c
New Member

Re: 3548 IP address not responding

What does the traceroute show? Ofcourse with the machine directly plugged in it should reach in one hop.i.e. assuming you are using the same subnet as vlan1 and the port you are connecting to is in vlan1.But just want to see if icmp is getting blocked somewhere. Hope there is no firewall running on your laptop.

does the ping work from another switch?

Can you login thru the console of the switch and try to ping the same switch ip and advise the result.

New Member

Re: 3548 IP address not responding

Hi,

Vlan is Up has users and 3Com Hubs attached to these 3548's and they are all working fine with no problems.

No firewall anyware.

IP mask and gatewat all correct on laptop, port laptop is in the correct vlan. Lap top even picks up a DHCP address from Server ( as it should).

Even the Next Ciso Switch that the 3548's are connected to (6506's) can see the 3548 via CDP even after clearing the CDP Table.

Laptop can not ping the IP address of the 3548. No arp Responce or Incomplete.

New Member

Re: 3548 IP address not responding

Hi Dave,

Did you get a fix for this issue? I have the same problem from time to time so I am curious. Thanks in advance, Rick

New Member

Re: 3548 IP address not responding

It's interesting that others are seeing this. Within the last month, I've experienced the exact same issue on one of my Catalyst 3548XLs:

1. All hosts connected to the switch ports can ping each other

2. I can plug a laptop directly into an open switch port, get a DHCP address and surf the web properly

However just recently:

3. I CAN'T ping the switch IP address from any other switch

4. I CAN'T ping the switch IP address when connected to one of it's switch ports

4. i CAN'T ping the switch or any other network host addresses when connected to it's console port.

New Member

Re: 3548 IP address not responding

Hi,

Does anybody have an update to this thread?

No fix as of yet. Surely others are seeing this as well?

Thanks to any who respond!

New Member

Re: 3548 IP address not responding

Rick, what IOS vers are you running?

My plan was to eventually upgrade the firmware and retest. I'm curious to see if you (or someone else) tried an upgrade to recent f/w and still saw the problem.

New Member

Re: 3548 IP address not responding

2960 code = c2960-lanbasek9-mz.122-35.SE1

2950 code = c2950-i6k2l2q4-mz.121-22.EA1.bin

The 2950 code has been out there a while but happens with the newer 2960'as well.....

Hope that helps,

Please post any progres you make!

390
Views
0
Helpful
11
Replies
CreatePlease to create content