Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3548 Switch gets disconnected

We have a Ghost cast server and whenever a multicast session from a client starts, this switch gets disconnected and comes back after the session is over. any idea why this happens..

3548 is connected to a 3550 to which the ghost case server is connected. 3 more 2950s are connected to the 3550 from where the client sessions gets intiated.

Trunk port config given below:-

3550:-

interface FastEthernet0/48

description XCONN-2-SW4

switchport access vlan 230

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 230,235,260

switchport mode trunk

speed 100

duplex full

no cdp enable

3548:-

interface FastEthernet0/48

description XCONN-2-SW1

duplex full

speed 100

switchport access vlan 230

switchport trunk encapsulation dot1q

switchport mode trunk

no cdp enable

3 REPLIES
New Member

Re: 3548 Switch gets disconnected

How does IGMP helps multicast problem. Before enabling, want some opinions on it..

Re: 3548 Switch gets disconnected

IGMP is a protocol between a receiver and a router, and it enables the receiving host to tell the router that it is interested in a certain multicast stream. Without it, the router would not forward the stream (sparse mode), or would cut off the stream after a certain time (dense mode).

IGMP snooping is a feature on a switch. Without it, the switch floods all multicasts to all ports. With IGMP snooping, the switch does not flood multicasts except where it has seen a host that says (IGMP) that it is interested in the multicast stream.

Kevin Dorrell

Luxembourg

New Member

Re: 3548 Switch gets disconnected

In my case, if i enable IGMP globally will it help or would it be better if i go by vlan wise snooping.

136
Views
0
Helpful
3
Replies