Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3550-12G EMI Router.

Hello,

I'm currently replacing my 7200 series router with a 3550-12G. However, the syntax seems quite different. I have about 70 customers behind it, on DSL, WiFi and fibre.

What I'm trying do do is create a separate interface for my 5 dslams, and two interfaces for my distribution switches. I have created dhcp pools, no problem. But when I go about to make an interfaceface for one of my dslams this is the config int the switchport:

(Now, my dslam wants everything as a trunk.)

interface GigabitEthernet0/11

description !!! Trunk Ardalee DSLAM !!!

no switchport

no ip address

speed 100

duplex full

end

I get this message when I try to insert the following config:

Configuring IP routing on a LAN subinterface is only allowed if that

subinterface is already configured as part of an IEEE 802.10, IEEE 802.1Q, or IS

L vLAN.

Config:

interface Gig0/11.301

description !!! JohnDoe !!!

encapsulation dot1Q 301

ip address 172.50.50.1 255.255.255.252

no ip redirects

no ip proxy-arp

ip nat inside

Seems like a logical error message. But if i run the following command:

int gig0/11

switchport

do a sh run int gig0/11:

interface GigabitEthernet0/11

description !!! Trunk Ardalee DSLAM !!!

switchport trunk encapsulation dot1q

switchport trunk native vlan 90

switchport trunk allowed vlan 90,300-399

switchport mode trunk

speed 100

duplex full

end

I can't paste the customer here either.

The question I'm wondering, How do I set up the interfaces and subinterfaces? Anyone got just a tiny sample for me to harvest? I need nat as well as real ip's. Thanks imensly for help!

\\mark

7 REPLIES
Hall of Fame Super Bronze

Re: 3550-12G EMI Router.

1) Why would you need sub-interfaces ?

If you want to assign a layer3 address to a Vlan, you can do this task by creating a SVI on the switch. Sub-interfaces are needed on trunking configuration on routers because they lack the 'Switch Virtual Interface' functionality.

2) 3550 Switches do not support NAT. You need a 6500 Series switch for NAT support. If NAT is a feature you need, I highly suggest migrating your configuration back to a router.

New Member

Re: 3550-12G EMI Router.

No nat?

Bloody hell. my solution to the 7200 problem right down the drain.

My problem is that I've got a 7200 router, but it routes with a throughput like a 10yr old dlink.

dammit. All week ruined.

Thanks VERY much for a quick reply. Otherwise, I'd be sitting cursing all day tomorrow over my switch.

\\markraves

New Member

Re: 3550-12G EMI Router.

You didn't say how old your 7200 was, but consider upgrading it to a 7204/6 vxr with an NPE-G2. That might help a bunch.

Roger

New Member

Re: 3550-12G EMI Router.

Hello,

It's actually a 7206VXR, but with npe-300 i think. not much needed really, it's not many customers.

I have a prior post in here where i describe my problems with it,

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddf4c0b/4#selected_message

New Member

Re: 3550-12G EMI Router.

No nat?

Bloody hell. my solution to the 7200 problem right down the drain.

My problem is that I've got a 7200 router, but it routes with a throughput like a 10yr old dlink.

dammit. All week ruined.

Thanks VERY much for a quick reply. Otherwise, I'd be sitting cursing all day tomorrow over my switch.

\\markraves

New Member

Re: 3550-12G EMI Router.

Haha, I get it with the SVI. dunno why i didn't think about that earlier!!?? I actually am laughing now, I have a few svi set up other places in my network. lol. In addition to my management net..haha.

thanks,

\\markraves

Hall of Fame Super Bronze

Re: 3550-12G EMI Router.

I believe you were trying to mirror your 7200 config as much as possible and got caught on the moment. It happens to the best of us :)

245
Views
4
Helpful
7
Replies
CreatePlease login to create content