Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3550 not loading IOS image

Hello folks I need some help. I came in this morning and my 3550 is in switch: prompt. I tried to issue boot command and point it to "flash:c3550-ipservices-mz.122-25.SEB4/c3550-ipservices-mz.122-25.SEB4.bin" but the image doesn't load.

Here's the out put....

switch: boot flash:c3550-ipservices-mz.122-25.SEB4/c3550-ipservices-mz.122-25.SEB4.bin

Loading "flash:c3550-ipservices-mz.122-25.SEB4/c3550-ipservices-mz.122-25.SEB4.bin"...flash:c3550-ipservices-mz.122-25.SEB4/c3550-ipservices-mz.122-25.SEB4.bin: short read: bad mzip file

Error loading "flash:c3550-ipservices-mz.122-25.SEB4/c3550-ipservices-mz.122-25.SEB4.bin"

Interrupt within 5 seconds to abort boot process.

Boot process failed...

switch:

Here's the environment variables & the flash...

switch: set

BOOT=flash:c3550-ipservices-mz.122-25.SEB4/c3550-ipservices-mz.122-25.SEB4.bin

MAC_ADDR=00:0D:65:99:8B:00

MODEL_NUM=WS-C3550-24PWR-EMI

MODEL_REVISION_NUM=D0

MOTHERBOARD_ASSEMBLY_NUM=73-8100-09

MOTHERBOARD_REVISION_NUM=A0

MOTHERBOARD_SERIAL_NUM=CAT07280VPU

POWER_SUPPLY_PART_NUM=341-0029-02

POWER_SUPPLY_SERIAL_NUM=DTH1020DEFF

SYSTEM_SERIAL_NUM=CAT0729Z0VR

switch: dri flash:

Unknown cmd: dri

switch: dir flash:

Directory of flash:/

2 -rwx 275 <date> info

3 drwx 128 <date> c3550-ipservices-mz.122-25.SEB4

354 -rwx 275 <date> info.ver

356 -rwx 0 <date> env_vars

357 -rwx 676 <date> vlan.dat

358 drwx 64 <date> lost+found

359 -rwx 2093 <date> base-config

360 -rwx 2093 <date> config.text

361 -rwx 5 <date> private-config.text

362 -rwx 356 <date> system_env_vars

15179776 bytes available (819200 bytes used)

I need some guidance on how to resolve this issue, any help is highly appreciated.

JP

2 REPLIES

Re: 3550 not loading IOS image

Bronze

Re: 3550 not loading IOS image

This error is seen when the Cisco IOS image is corrupt or a .tar file uploads through an

Xmodem.

Try uploading the .bin file to the switch through Xmodem.

If needed, here is an example of this xmodem procedure:

http://www.cisco.com/en/US/products/hw/switches/ps628/products_tech_note09186a0080169696.shtml#topic2

610
Views
0
Helpful
2
Replies