Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3560 - Loaded IOS File for Wrong Model - No Prompt

I was given a 3560 switch on which the bin was deleted and would not boot.  I was also supplied a binary that was (I later found) incorrectly marked, and was actually for a 3500XL.  I loaded the binary using the xmodem process and booted to it.  Now I cannot get a prompt or any break options to work.  The standard break options do not seem to work during boot.  After it starts to load the binary, the process hangs and I cannot get a prompt or break to work.  Does anyone have any ideas on how to either break or get a prompt to replace the file with a valid one?

I have tried all of the standard break key sequences, different terminal programs, etc.  I have also tried to hold the mode button during boot to get a switch prompt. 

Thanks in advance for any assistance.

Everyone's tags (8)
311
Views
0
Helpful
0
Replies
CreatePlease to create content