Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3560 PoE

Here's a scenario we discovered on our 3560's.

IOS Version 12.2(25)SEB4

The power setting on the port is power inline auto:

1. Non PoE device is plugged into the port (PC)

2. Non PoE device is unplugged

3. Cisco 7961 IP Phone is plugged in

The phone will not power on.

To get the phone to power on, I change the port to power inline never, then power inline auto. If I unplug the phone and plug a non PoE device back in, the behavior returns.

Is this functioning as designed or is there a fix?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 3560 PoE

Hello Friend,

This is a BUG with the IOS version that you are running the 3560 switch.

The Bug ID is CSCsc10999

Problem: Switch does not power PD when non-PD device previously plugged into port

The resolution is to upgrade the switch to atleast Upgrade to 12.2.25SED or higher.

HTH,Please rate if it does.

-amit singh

2 REPLIES
Cisco Employee

Re: 3560 PoE

Hello Friend,

This is a BUG with the IOS version that you are running the 3560 switch.

The Bug ID is CSCsc10999

Problem: Switch does not power PD when non-PD device previously plugged into port

The resolution is to upgrade the switch to atleast Upgrade to 12.2.25SED or higher.

HTH,Please rate if it does.

-amit singh

New Member

Re: 3560 PoE

The IOS update fixed the issue, thanks.

290
Views
0
Helpful
2
Replies