Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3560 socket question

I have a problem getting the address 68.212.76.6 socket number 10001, through to the 10.10.4.x address in this switch.

At the switch and station level I can ping the address, however I can only telnet to the port when logged into the switch, not from the 10.10.4.x station. I can also get to the address and socket from the 17.x.x.x network, withouth issue.

As you can see I have even added an access list which allows any to any inside the switch.

I would like to understand if you see anything that would stop the socket from reaching the 10.10.4.x station.

I cannot see anything however it is still not getting to the end station on the 10.10.4.x side.

Below is the config file:

Building configuration...

Current configuration : 2610 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname test

!

enable secret 5 $1

!

no aaa new-model

ip subnet-zero

ip routing

ip name-server x.x.x.x

ip name-server x.x.x.x

ip name-server x.x.x.x

ip dhcp excluded-address 10.10.4.1

!

ip dhcp pool test-1

import all

network 10.10.4.0 255.255.255.0

default-router 10.10.4.1

!

ip dhcp-server 10.10.4.1

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

switchport access vlan 2

!

interface FastEthernet0/2

switchport access vlan 2

!

interface FastEthernet0/3

switchport access vlan 2

!

interface FastEthernet0/4

switchport access vlan 2

!

interface FastEthernet0/5

switchport access vlan 2

!

interface FastEthernet0/6

switchport access vlan 2

!

interface FastEthernet0/7

switchport access vlan 2

!

interface FastEthernet0/8

switchport access vlan 2

!

interface FastEthernet0/9

switchport access vlan 2

!

interface FastEthernet0/10

switchport access vlan 2

!

interface FastEthernet0/11

switchport access vlan 2

!

interface FastEthernet0/12

switchport access vlan 2

!

interface FastEthernet0/13

switchport access vlan 2

!

interface FastEthernet0/14

switchport access vlan 2

!

interface FastEthernet0/15

switchport access vlan 2

!

interface FastEthernet0/16

switchport access vlan 2

!

interface FastEthernet0/17

switchport access vlan 2

!

interface FastEthernet0/18

switchport access vlan 2

!

interface FastEthernet0/19

switchport access vlan 2

!

interface FastEthernet0/20

switchport access vlan 2

!

interface FastEthernet0/21

switchport access vlan 2

!

interface FastEthernet0/22

switchport access vlan 2

!

interface FastEthernet0/23

switchport access vlan 2

!

interface FastEthernet0/24

switchport access vlan 2

!

interface GigabitEthernet0/1

no switchport

ip address 172.16.0.206 255.255.255.0

ip access-group 10 in

ip access-group 10 out

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

interface Vlan2

ip address 10.10.4.1 255.255.255.0

ip access-group 10 in

ip access-group 10 out

!

ip default-gateway 172.16.0.1

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.0.1

ip http server

!

!

access-list 10 permit any

snmp-server community public RO

snmp-server community private RW

!

control-plane

!

!

line con 0

line vty 0 4

password xxxxxxx

no login

line vty 5 15

password xxxxxxx

no login

!

!

end

1 REPLY
Bronze

Re: 3560 socket question

I think this problem only occurs when changing from Cisco IOS Release 12.2(18)SE to any other release. Please see your IOS Release.

99
Views
0
Helpful
1
Replies