Cisco Support Community

3560 trunk to 3524XL

hi all,

i tried to make a fiber trunk between a 3560 (3560V2-24PS) and 3524XL switches but it doesn't show in show cdp although G0/1 port is up/up.

a trunk is formed when i used 2x 3560s.

i tried other MM fiber and the other gig port but still the same.

are these switches (or SFP) compatible with each other?

Community Member

Do the switches report up/up

Do the switches report up/up on both sides of the link?

Did you set the trunk encap to dot1q for both sides?

hi,it's up/up on the 3560 but


it's up/up on the 3560 but i haven't checked the port status on the remote end on the 3524XL.

Hi,Please check on both the


Please check on both the device whether the port which you put under portchannel/etherchannel showing up.

if possible please past the output of "sh ip int brief" of those two port and two device.

and also "show etherchannel summary"


Hall of Fame Super Gold

It does sound like something

It does sound like something is not compatible or has some problem. One thing I would consider doing to test this out is to configure the connecting interfaces on both switches as access ports in the same vlan. If the link comes up and both switches see each other then you know that SFPs, connections, etc are good and that there must be some configuration issue. If it fails to work correctly as access ports then you know that you have a problem to find that is not configuration related.





hi rick,yeah it sounds like a

hi rick,

yeah it sounds like a compatibility issue. we ended up using 3560s on both ends of the trunk and discarded the 3524XL as it's already legacy and causing compatibility issue as well with our newer APs (AIR-SAP1602E).

作成コンテンツを作成するには してください