Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3560 v2 Access

I have a 3560 v2 switch that has an issue with AAA and I cannot get to a login prompt. I just keep getting Authentication Failed. How do you reset this thing to factory defaults when you cannot get into it?

  • LAN Switching and Routing
2 REPLIES
Hall of Fame Super Gold

Re: 3560 v2 Access

New Member

Re: 3560 v2 Access

I have tried this procedure multiple times. This is a new 3560v2 switch. The light never goes solid green. After pressing the button until it blinks green to amber repeating I get this on the screen:

Using driver version 1 for media type 1

Base ethernet MAC Address: b4:14:89:86:4b:00

Xmodem file system is available.

The password-recovery mechanism is enabled.

Initializing Flash...

mifs[2]: 0 files, 1 directories

mifs[2]: Total bytes     :    3870720

mifs[2]: Bytes used      :       1024

mifs[2]: Bytes available :    3869696

mifs[2]: mifs fsck took 1 seconds.

mifs[3]: 391 files, 7 directories

mifs[3]: Total bytes     :   27998208

mifs[3]: Bytes used      :   24664064

mifs[3]: Bytes available :    3334144

mifs[3]: mifs fsck took 8 seconds.

...done Initializing Flash.

done.

Loading "flash:c3560-ipbasek9-mz.122-55.SE.bin"...@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

I have tried ctrl-break, ctrl-c, etc. and cannot seem to get the boot procedure to breakout.

1021
Views
0
Helpful
2
Replies