cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
363
Views
0
Helpful
5
Replies

3560g not routing?

sidovskiy
Level 1
Level 1

How to get on default-gateway 192.168.100.80 of another network GigabitEthernet0/2 or GigabitEthernet0/3.

Not ping from 192.168.112.200 to 192.168.100.80

from CISCO ping 192.168.100.80 OK...

what is?

no aaa new-model

clock timezone UTC 3

ip subnet-zero

ip routing

!

no ip domain-lookup

ip name-server 192.168.100.10

ip name-server 192.168.100.15

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

vlan internal allocation policy ascending

bridge irb

!

!

interface GigabitEthernet0/1

no switchport

ip address 192.168.100.1 255.255.255.0

bridge-group 1

!

interface GigabitEthernet0/2

no switchport

ip address 192.168.112.1 255.255.255.0

bridge-group 1

!

interface GigabitEthernet0/3

no switchport

ip address 192.168.113.1 255.255.255.0

bridge-group 1

!

interface Vlan1

no ip address

bridge-group 1

!

ip default-gateway 192.168.100.80

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.100.80

ip http server

ip http secure-server

!

!

!

!

!

control-plane

!

bridge 1 protocol vlan-bridge

bridge 1 route ip

bridge 1 priority 100

!

line con 0

line vty 0 4

password iluminate

no login

line vty 5 15

password iluminate

no login

!

ntp clock-period 36030260

ntp server 192.168.100.10

!

end

#sh ip route

C 192.168.112.0/24 is directly connected, GigabitEthernet0/2

C 192.168.100.0/24 is directly connected, GigabitEthernet0/1

C 192.168.113.0/24 is directly connected, GigabitEthernet0/3

S* 0.0.0.0/0 [1/0] via 192.168.100.80

5 Replies 5

mark.edwards
Level 1
Level 1

Hi, Have you enabled "ip routing"?

spremkumar
Level 9
Level 9

Hi

Can you check whether you have a route for

192.168.112.200 in 192.168.100.80 ?

If 192.168.100.80 is a cisco device then check using show ip route for the ip from which you are trying to ping.

regds

Sureshdank
Level 1
Level 1

I think this is because of interface briding.

As there are no vlans configured on your switch then why you are using briding protocol as vlan-bridge. I think you should use ieee protocol.

And for routing you can also create vlans and do inter-vlan routing (no need to make physical interfaces as L3).

HTH

Suresh

ip routing enable

pc ping pc1..ok

pc1 ping PC..ok

pc ping proxy...ok

pc1 ping proxy...not ping

Hi

Two things i would suggest here is to check for windows firewall but since your PC is able to ping proxy thats negated the only thing may be the unavailability of route for 192.168.112.200(PC1) on your proxy.

if its on Windows platform try to add a route using route add command for the network 192.168.112.0 or a host specific route for the particular ip 192.168.112.200 and check.

i feel that should solve your problem..

regds

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: