Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3560x Switch issues

I have a 3560x switch and need to configure it as a dumb switch basically.

I have added VLan2 with an IP address.

shutdown Vlan1

Configured several ports to use Vlan2 and turned on Spanning-tree Portfast.

There are 3 servers plugged into this switch. They can all ping the switch and switch can ping them, however, they cannot ping each other.

Any thoughts?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 3560x Switch issues

check the firewall on the servers.

Sent from Cisco Technical Support iPad App

12 REPLIES
VIP Super Bronze

3560x Switch issues

Can you post "sh run" and point out what ports are connected to the servers?

New Member

3560x Switch issues

I am working on that. I was working remotely and got kicked off before I could get the config copied.

New Member

3560x Switch issues

Ports 3, 7 and 9 are the ones I have connected to servers.

Current configuration : 2822 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname dtam-test

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$O7jT$.9UWWhPZtYH4LaRpjooyc/

enable password admin

!

!

!

no aaa new-model

system mtu routing 1500

ip host-routing

no ip gratuitous-arps

!

!

no ip domain-lookup

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

!

vlan internal allocation policy ascending

!

!

!

interface FastEthernet0

no ip address

shutdown

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface GigabitEthernet0/3

switchport access vlan 2

switchport mode access

speed 1000

spanning-tree portfast

!

interface GigabitEthernet0/4

!

interface GigabitEthernet0/5

!

interface GigabitEthernet0/6

!

interface GigabitEthernet0/7

switchport access vlan 2

switchport mode access

speed 1000

spanning-tree portfast

!

interface GigabitEthernet0/8

!

interface GigabitEthernet0/9

switchport access vlan 2

switchport mode access

speed 1000

spanning-tree portfast

!

interface GigabitEthernet0/10

!

interface GigabitEthernet0/11

!

interface GigabitEthernet0/12

!

interface GigabitEthernet0/13

!

interface GigabitEthernet0/14

!

interface GigabitEthernet0/15

!

interface GigabitEthernet0/16

!

interface GigabitEthernet0/17

!

interface GigabitEthernet0/18

!

interface GigabitEthernet0/19

!

interface GigabitEthernet0/20

!

interface GigabitEthernet0/21

!

interface GigabitEthernet0/22

!

interface GigabitEthernet0/23

!

interface GigabitEthernet0/24

!

interface GigabitEthernet0/25

!

interface GigabitEthernet0/26

!

interface GigabitEthernet0/27

!

interface GigabitEthernet0/28

!

interface GigabitEthernet0/29

!

interface GigabitEthernet0/30

!

interface GigabitEthernet0/31

!

interface GigabitEthernet0/32

!

interface GigabitEthernet0/33

!

interface GigabitEthernet0/34

!

interface GigabitEthernet0/35

!

interface GigabitEthernet0/36

!

interface GigabitEthernet0/37

!

interface GigabitEthernet0/38

!

interface GigabitEthernet0/39

!

interface GigabitEthernet0/40

!

interface GigabitEthernet0/41

!

interface GigabitEthernet0/42

!

interface GigabitEthernet0/43

!

interface GigabitEthernet0/44

!

interface GigabitEthernet0/45

!

interface GigabitEthernet0/46

!

interface GigabitEthernet0/47

!

interface GigabitEthernet0/48

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface GigabitEthernet1/3

!

interface GigabitEthernet1/4

!

interface TenGigabitEthernet1/1

!

interface TenGigabitEthernet1/2

!

interface Vlan1

no ip address

shutdown

!

interface Vlan2

ip address 144.201.205.60 255.255.255.224

!

ip default-gateway 144.201.205.62

ip http server

no ip http secure-server

ip sla enable reaction-alerts

!

!

line con 0

line vty 0 4

password admin

login

line vty 5 15

password admin

login

!

end

VIP Super Bronze

3560x Switch issues

The config looks good.  Can you also provide "sh vlan" output?

Also, this shouldn't matter, but can you turn on IP routing and test again?

HTH

New Member

3560x Switch issues

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Gi0/1, Gi0/2, Gi0/4, Gi0/5

                                                Gi0/6, Gi0/8, Gi0/10, Gi0/11

                                                Gi0/12, Gi0/13, Gi0/14, Gi0/15

                                                Gi0/16, Gi0/17, Gi0/18, Gi0/19

                                                Gi0/20, Gi0/21, Gi0/22, Gi0/23

                                                Gi0/24, Gi0/25, Gi0/26, Gi0/27

                                                Gi0/28, Gi0/29, Gi0/30, Gi0/31

                                                Gi0/32, Gi0/33, Gi0/34, Gi0/35

                                                Gi0/36, Gi0/37, Gi0/38, Gi0/39

                                                Gi0/40, Gi0/41, Gi0/42, Gi0/43

                                                Gi0/44, Gi0/45, Gi0/46, Gi0/47

                                                Gi0/48

2    VLAN0002                         active    Gi0/3, Gi0/7, Gi0/9

1002 fddi-default                     act/unsup

1003 token-ring-default               act/unsup

1004 fddinet-default                  act/unsup

1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        0      0

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

2    enet  100002     1500  -      -      -        -    -        0      0

1002 fddi  101002     1500  -      -      -        -    -        0      0

1003 tr    101003     1500  -      -      -        -    -        0      0

1004 fdnet 101004     1500  -      -      -        ieee -        0      0

1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs

------------------------------------------------------------------------------

Primary Secondary Type              Ports

------- --------- ----------------- ------------------------------------------

Hall of Fame Super Gold

3560x Switch issues

Get rid of the line "speed 1000" as you could run into trouble with auto-negotiation and MDI/MDI-X.

New Member

3560x Switch issues

I removed the speed, still the same, i set the speed thinking maybe there was an Auto-negotiation issue.

New Member

Re: 3560x Switch issues

check the firewall on the servers.

Sent from Cisco Technical Support iPad App

New Member

3560x Switch issues

Just asked them to do that. 

New Member

Re: 3560x Switch issues

what vtp mode are you in?  I didn't see vlan 2 in your show run..

New Member

3560x Switch issues

VTP = server

interface Vlan1

no ip address

shutdown

!

interface Vlan2

ip address 144.201.205.60 255.255.255.224

Hall of Fame Super Gold

3560x Switch issues

There are 3 servers plugged into this switch. They can all ping the switch and switch can ping them, however, they cannot ping each other.

Windows firewall?

386
Views
0
Helpful
12
Replies