Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3570 input and output pacekt/sec mismatch--help!

I have a video feed coming into my 3570.  It comes in at  5 minute input rate 18777000 bits/sec, 1695 packets/sec.  However, the uplink to the router is much different, 5 minute output rate 130000 bits/sec, 28 packets/sec.  I am in a lab and about ready to go into testing phase for a  project when we discovered this problem, as this video feed is not veiwable on the other end.

Below is the config and capture from the switch.

Any help would be greatly appreciated as I have a project deadling on Monday.

Thanks, Tracey

_________________________________________________________________

BLOSSw1#sh int g1/0/6
GigabitEthernet1/0/6 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet, address is a44c.112f.3506 (bia a44c.112f.3506)
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 4/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX SFP
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:00, output hang never
  Last clearing of "show interface" counters 15:16:25
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 18777000 bits/sec, 1695 packets/sec
  5 minute output rate 13000 bits/sec, 23 packets/sec
     93759180 packets input, 129186096888 bytes, 0 no buffer
     Received 0 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     1270007 packets output, 90538383 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
BLOSSw1#sh int g1/0/23
GigabitEthernet1/0/23 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet, address is a44c.112f.3517 (bia a44c.112f.3517)
  Description: Primary connection to BLOSRtr1
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX SFP
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:05, output 00:00:00, output hang never
  Last clearing of "show interface" counters 15:16:46
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 3000 bits/sec, 5 packets/sec
  5 minute output rate 130000 bits/sec, 28 packets/sec
     271478 packets input, 19851990 bytes, 0 no buffer
     Received 265955 broadcasts (265955 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 265955 multicast, 0 pause input
     0 input packets with dribble condition detected
     1601714 packets output, 892096526 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
BLOSSw1#
BLOSSw1#sh mem
                Head    Total(b)     Used(b)     Free(b)   Lowest(b)  Largest(b)
Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
Processor    4634D74   448252352    45528936   402723416   401750372   385312520
      I/O   1E000000    16777216    12785748     3991468     3921016     3989868
Driver te    2C00000     4194304          44     4194260     4194260     4194260

BLOSSw1#sh vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- ------------------------------
1    default                          active    Gi1/0/1, Gi1/0/2, Gi1/0/4
                                                Gi1/0/5, Gi1/0/7, Gi1/0/8
                                                Gi1/0/9, Gi1/0/10, Gi1/0/11
                                                Gi1/0/12, Gi1/0/13, Gi1/0/14
                                                Gi1/0/15, Gi1/0/16, Gi1/0/17
                                                Gi1/0/18, Gi1/0/19, Gi1/1/1
                                                Gi1/1/2, Gi1/1/3, Gi1/1/4
10   VLAN0010                         active
11   VLAN0011                         active
12   VLAN0012                         active
13   VLAN0013                         active
14   VLAN0014                         active
15   VLAN0015                         active
16   VLAN0016                         active
17   VLAN0017                         active
18   VLAN0018                         active
19   VLAN0019                         active
20   VLAN0020                         active
21   VLAN0021                         active
22   VLAN0022                         active
23   VLAN0023                         active
24   VLAN0024                         active
25   VLAN0025                         active
26   VLAN0026                         active
27   VLAN0027                         active
28   VLAN0028                         active
29   VLAN0029                         active
30   VLAN0030                         active
31   VLAN0031                         active
50   VLAN0050                         active    Gi1/0/20
80   VLAN0080                         active
100  VLAN0100                         active
200  VLAN0200                         active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

BLOSSw1#sh int trunk

Port        Mode             Encapsulation  Status        Native vlan
Gi1/0/3     on               802.1q         trunking      1
Gi1/0/6     on               802.1q         trunking      1
Gi1/0/23    on               802.1q         trunking      1
Gi1/0/24    on               802.1q         trunking      1

Port        Vlans allowed on trunk
Gi1/0/3     10-31,50,80,100,200
Gi1/0/6     10-31,50,80,100,200
Gi1/0/23    10-31,50,80,100,200
Gi1/0/24    10-31,50,80,100,200

Port        Vlans allowed and active in management domain
Gi1/0/3     10-31,50,80,100,200
Gi1/0/6     10-31,50,80,100,200
Gi1/0/23    10-31,50,80,100,200
Gi1/0/24    10-31,50,80,100,200

Port        Vlans in spanning tree forwarding state and not pruned
Gi1/0/3     10-31,50,80,100,200
Gi1/0/6     10-31,50,80,100,200
Gi1/0/23    10-31,50,80,100,200
Gi1/0/24    10-31,50,80,100,200
BLOSSw1#
interface GigabitEthernet1/0/6
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10-31,50,80,100,200
switchport mode trunk
!
interface GigabitEthernet1/0/23
description Primary connection to BLOSRtr1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10-31,50,80,100,200
switchport mode trunk
interface Vlan1
no ip address
shutdown

2 REPLIES
New Member

3570 input and output pacekt/sec mismatch--help!

I've hard coded the ports to on uplink and router to speed 1000 and full duplex.  I have increased my switch out-put from 19 to 28 p/s over 5 mins.  I also did a no shut on int vlan 1 only because the show trunk shows the native vlan as 1.

New Member

3570 input and output pacekt/sec mismatch--help!

Problem solved!  Have I mentioned that there is a Packet Storm in the mix, that I would really like to drop from the roof!

Like always, it caused the problem.  The PS was sending out data with VLANs that are not programmed on a our network, so naturally, the switch ignored them, therefore no packets being passed.

Sorry to have bothered you!

I will now have a better weekend and I hope you have the same!

212
Views
0
Helpful
2
Replies
CreatePlease login to create content