Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3620 Drops Connection

I have a 3620 acting as my edge router. For reasons unknown it recently has been dropping its connection and not allowing any Internet activity. When this has occured, I tried to console in to it and that was even unavailable. (Just happened while I was typing this) I notice on the front of the unit are two activity lights for slot 0 and 1. During normal operation, only 0 is active. When this issue occurs, 1 is on steady and 0 is off.

We used to have a frame connecting our sites, but now have a different configuration so the only role this router has is connection to our Internet (DIA).

Two questions: 1) where can I look (logs)to see if there are any configuration or hardware issues; and 2) if I wish (and I do) to replace the unit, what would an equivilant unit be? Addendum to #2, I am planning on replacing my NS firewall with an ASA-5510.

Here is my current sh ru:

Building configuration...

Current configuration:

!

version 11.3

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname powi

!

enable password ******

!

ip subnet-zero

!

!

!

!

interface Ethernet0/0

ip address 68.78.90.226 255.255.255.224

!

interface Serial0/0

description Internet T1 via SBC

ip address 68.23.65.6 255.255.255.252

encapsulation frame-relay IETF

frame-relay map ip 68.23.65.5 659 broadcast

frame-relay lmi-type ansi

!

interface Ethernet1/0

ip address 64.211.222.130 255.255.255.192

!

interface Serial1/0

description Internet T1

ip address 64.208.169.38 255.255.255.252

shutdown

!

interface Serial1/1

description Link to Grafton

ip address 172.20.201.1 255.255.255.0

encapsulation ppp

shutdown

!

ip classless

ip route 0.0.0.0 0.0.0.0 68.23.65.5

ip route 172.16.201.0 255.255.255.0 172.20.201.2

!

access-list 1 permit 172.16.0.0 0.0.255.255

access-list 111 permit ip 172.16.0.0 0.0.255.255 any

banner motd ^C

CONSTRUCTION FORMS PORT WASHINGTON ROUTER

NON-AUTHORIZED PERSONNEL DISCONNECT ^C

!

line con 0

line aux 0

line vty 0

password ****

login

line vty 1 3

login

line vty 4

password ****

login

!

end

My show ver:

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3620-IS-M), Version 11.3(6)T, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1998 by cisco Systems, Inc.

Compiled Wed 07-Oct-98 09:38 by ccai

Image text-base: 0x600088E0, data-base: 0x60842000

ROM: System Bootstrap, Version 11.1(19)AA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc

1)

powi uptime is 9 minutes

System restarted by power-on

System image file is "flash:c3620-is-mz_113-6_T.bin", booted via flash

cisco 3620 (R4700) processor (revision 0x81) with 18432K/6144K bytes of memory.

Processor board ID 09197395

R4700 processor, Implementation 33, Revision 1.0

Bridging software.

X.25 software, Version 3.0.0.

2 Ethernet/IEEE 802.3 interface(s)

3 Serial network interface(s)

DRAM configuration is 32 bits wide with parity disabled.

29K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

1 REPLY
Purple

Re: 3620 Drops Connection

You can look at the logs , with the "show logg" command . You also may be the only person left still running 11.X code , you should really think about upgrading the code within the constraints of the memory installed on the box .

109
Views
0
Helpful
1
Replies
CreatePlease to create content