Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3650-x routing PBR

After i set all this

+++++++++++++++++++++++

SEPT_L3#show run
Building configuration...

Current configuration : 4834 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SEPT_L3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$VpBH$fOjhHtLqZFyzDCS93MJ1A.
enable password richdad
!
!
!
no aaa new-model
clock timezone UTC 7
system mtu routing 1500
ip routing
!
!
!
!
crypto pki trustpoint TP-self-signed-1543534592
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1543534592
 revocation-check none
 rsakeypair TP-self-signed-1543534592
!
!
crypto pki certificate chain TP-self-signed-1543534592
 certificate self-signed 01
  30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31353433 35333435 3932301E 170D3933 30333031 30303031
  32375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35343335
  33343539 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C462 A8002486 C3D20154 6BCA4CEB 5A4116FF 144C1AB5 5046E107 8DB9FF16
  08376853 39501731 2F2367EA 96E16647 71ADB6C5 13DC8FCC BE45B730 ECEBEA0B
  B8E1A00F F0C3E897 7CC851D4 A4187461 5C9C7F29 E472FC0B 969FFE33 6241C905
  08CDDD0D 36FFF62F CBA79DD4 F6BEF131 76867B13 0EF642F2 2FF2563A D3970609
  44BD0203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603
  551D1104 0C300A82 08534550 545F4C33 2E301F06 03551D23 04183016 8014EEAD
  C59679A5 C1E1A892 39BECC08 8E74BFC7 05D2301D 0603551D 0E041604 14EEADC5
  9679A5C1 E1A89239 BECC088E 74BFC705 D2300D06 092A8648 86F70D01 01040500
  03818100 43740C05 F6E81D63 D8230444 3B725090 60923BD3 0DDF7EFD 0A9E6532
  90E93A0A B0105B07 10F3E767 A88247BE C0E3BDC9 CE497044 28C611B1 F5B9FDE5
  C8CD4E48 937DA7E9 6B082CFB 877431B7 7DD63872 CE4F6C63 F2CDAF30 1FA51D17
  47A14E7B 541D43E9 C64FDBC7 E63D8380 A7E26C39 719FCF19 E3B234F0 C8874146 E9649623
  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 no ip mroute-cache
!
interface GigabitEthernet0/1
 switchport access vlan 192
 switchport mode access
!
interface GigabitEthernet0/2
 switchport access vlan 192
 switchport mode access
!
interface GigabitEthernet0/3
 switchport access vlan 192
 switchport mode access
!
interface GigabitEthernet0/4
 switchport access vlan 192
 switchport mode access
!
interface GigabitEthernet0/5
 switchport access vlan 192
 switchport mode access
!
interface GigabitEthernet0/6
 switchport access vlan 192
 switchport mode access
!
interface GigabitEthernet0/7
 switchport access vlan 138
 switchport mode access
!
interface GigabitEthernet0/8
 switchport access vlan 138
 switchport mode access
!
interface GigabitEthernet0/9
 switchport access vlan 138
 switchport mode access
!
interface GigabitEthernet0/10
 switchport access vlan 138
 switchport mode access
!
interface GigabitEthernet0/11
 switchport access vlan 138
 switchport mode access
!
interface GigabitEthernet0/12
 switchport access vlan 138
 switchport mode access
!
interface GigabitEthernet0/13
 switchport access vlan 160
 switchport mode access
!
interface GigabitEthernet0/14
 switchport access vlan 160
 switchport mode access
!
interface GigabitEthernet0/15
 switchport access vlan 160
 switchport mode access
!
interface GigabitEthernet0/16
 switchport access vlan 160
 switchport mode access
!
interface GigabitEthernet0/17
 switchport access vlan 160
 switchport mode access
!
interface GigabitEthernet0/18
 switchport access vlan 160
 switchport mode access
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface GigabitEthernet1/3
!
interface GigabitEthernet1/4
!
interface TenGigabitEthernet1/1
!
interface TenGigabitEthernet1/2
!
interface Vlan1
 no ip address
!
interface Vlan138
 ip address 172.17.138.250 255.255.255.0
!
interface Vlan160
 ip address 172.17.160.254 255.255.255.0
!
interface Vlan192
 bandwidth 2048
 ip address 192.168.2.254 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
ip sla enable reaction-alerts
route-map ISP-Outside permit 10
 match ip address INTERNET-ACCESS_192
 set ip next-hop 192.168.2.1
!
route-map ISP-Outside permit 20
 match ip address INTERNET-ACCESS_172
 set ip next-hop 172.17.138.1
!
snmp-server community public RO
snmp-server community public2 RW
snmp-server location b2f2
snmp-server contact chaiwat
!
!
line con 0
 password richdad
 login
line vty 0 4
 password richdad
 login
line vty 5 15
 login
!
end

SEPT_L3#

+++++++++++++++++++++++

I try to do command ip policy route-map

interface range GigabitEthernet0/1 - 6
ip policy route-map ISP-Outside

but
 it is error as shown below

 

SEPT_L3(config)#interface range gigabitEthernet 0/1 - 6
SEPT_L3(config-if-range)#ip policy route-map ISP-Outside
                            ^
% Invalid input detected at '^' marker.

 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Hi , Pre-requisite of PBR To

Hi , 

Pre-requisite of PBR 

To use PBR, you must have the IP services feature set enabled on the switch 

To use PBR, you must first enable the routing template by using the sdm prefer routing global configuration command. PBR is not supported with the VLAN or default template

PBR Configuration Guidelines

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750x_3560x/software/release/12-2_55_se/configuration/guide/3750xscg/swiprout.html#wp1228588

 

HTH

Sandy

5 REPLIES

Hi , Pre-requisite of PBR To

Hi , 

Pre-requisite of PBR 

To use PBR, you must have the IP services feature set enabled on the switch 

To use PBR, you must first enable the routing template by using the sdm prefer routing global configuration command. PBR is not supported with the VLAN or default template

PBR Configuration Guidelines

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750x_3560x/software/release/12-2_55_se/configuration/guide/3750xscg/swiprout.html#wp1228588

 

HTH

Sandy

New Member

Thank you very much for your

Thank you very much for your support,Can you help me a little bit more?

Yes my switch is now only ipbase version.

So ,How can i upgrade to IP service version?

Hi Chai,  Share me your show

Hi Chai,

  Share me your show version of your switch . Let me check whether your present IOS Image supports for PBR . 

 

 

New Member

SEPT_L3#show versionCisco IOS

SEPT_L3#show version
Cisco IOS Software, C3560E Software (C3560E-UNIVERSALK9-M), Version 12.2(55)SE3,                                                                                                                      RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Thu 05-May-11 15:57 by prod_rel_team
Image text-base: 0x00003000, data-base: 0x02800000

ROM: Bootstrap program is C3560E boot loader
BOOTLDR: C3560E Boot Loader (C3560X-HBOOT-M) Version 12.2(53r)SE2, RELEASE SOFTW                                                                                                                     ARE (fc1)

SEPT_L3 uptime is 14 hours, 15 minutes
System returned to ROM by power-on
System image file is "flash:/c3560e-universalk9-mz.122-55.SE3/c3560e-universalk9                                                                                                                     -mz.122-55.SE3.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

License Level: ipbase
License Type: Permanent
Next reload license Level: ipbase

cisco WS-C3560X-24 (PowerPC405) processor (revision A0) with 262144K bytes of me                                                                                                                     mory.
Processor board ID FDO1629P186
Last reset from power-on
4 Virtual Ethernet interfaces
1 FastEthernet interface
28 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address       : 60:73:5C:00:78:00
Motherboard assembly number     : 73-12554-06
Motherboard serial number       : FDO162911ZG
Model revision number           : A0
Motherboard revision number     : A0
Model number                    : WS-C3560X-24T-S
Daughterboard assembly number   : 800-32786-02
Daughterboard serial number     : FDO16290A9H
System serial number            : FDO1629P186
Top Assembly Part Number        : 800-31331-03
Top Assembly Revision Number    : B0
Version ID                      : V03
CLEI Code Number                : COMJU00ARC
Hardware Board Revision Number  : 0x04


Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 30    WS-C3560X-24       12.2(55)SE3           C3560E-UNIVERSALK9-M


Configuration register is 0xF

SEPT_L3#

 

New Member

Above is my show version

Above is my show version command result .

Please be advice.

 

223
Views
4
Helpful
5
Replies