Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

3750 10g ports?

we have 3750 with inserted 4 port 1 g modul

3750sa#sh inv

NAME: "1", DESCR: "WS-C3750X-24"

PID: WS-C3750X-24T-S   , VID: V04  , SN: FDO1715R069

NAME: "Switch 1 - Power Supply 0", DESCR: "FRU Power Supply"

PID: C3KX-PWR-350WAC   , VID: V02  , SN: DCB170891W0

NAME: "Switch 1 - FRULink Slot 1 - FRULink Module", DESCR: "FRULink 1G Module"

PID: C3KX-NM-1G        , VID: V01  , SN: FDO17130S4G

NAME: "GigabitEthernet1/1/1", DESCR: "1000BaseLX SFP"

PID: Unspecified       , VID:      , SN: AGC1549V3XB    

NAME: "GigabitEthernet1/1/4", DESCR: "1000BaseLX SFP"

PID: Unspecified       , VID:      , SN: AGC1549V3XL    

3750sa#

but why I see two 10g ports?

3750sa#sh run

Building configuration...

Current configuration : 3818 bytes

!

! No configuration change since last restart

!

version 12.2

....

interface GigabitEthernet1/1/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1/3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1/4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface TenGigabitEthernet1/1/1                          ?

!

interface TenGigabitEthernet1/1/2                          ?

!

where are this two 10G ports ? are they the same as GigabitEthernet1/1/1 and GigabitEthernet1/1/2

2 REPLIES
Silver

3750 10g ports?

I think they are there from the beginning in case you provision a module. You have a 1 Gbit module but there is also a 10 Gbit module called C3KX-NM-10G. See the hardware guide here:

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750x_3560x/hardware/install/notes/net_mod_note.html

Daniel Dib
CCIE #37149

Daniel Dib CCIE #37149 Please rate helpful posts.

3750 10g ports?

The 3750X series can accomodate a 10GB module which allows for 4x 1GB or 2x 10GB so I believe those ports are provisioned for if you want to use the 10GB module.

Just ignore them as configuring them will do nothing unless you have the 10GB module.

211
Views
10
Helpful
2
Replies