Cisco Support Community
Community Member

3750/3750G stack and one of the switches won't do POE.

I have a stack with a single 3750-24-PS-S, a 3750G-24-PS-S, and 3 3750-48-PS-S switches.  We added the 3rd 48-PS-S just recently.  When the tech started attaching phones, he noticed they were not lighting up.  We tested numerous devices on that switch, but none that require POE light up.   We put a phone on and placed an injector on the line, and things were fine.  A show power inline (or is it show inline power?) doesn't show anything untoward to me.  I can paste it here but there are a lot of automatics in the status.  I would expect it to come on if the device was plugged in (and it is). 

So, is there a way to check the status of the whole POE system on a switch?  Or are there any other commands I should be doing to diagnose this problem? 

I'm checking to see if the POE worked on the switch prior to it joining the stack.  I'm not sure of that at the moment.  I have a question into the tech to find out. (I have since found out the Tech reports that POE was working when he had it separate on the work bench.)

Any ideas would be appreciated. 




Chris, May be the switch or



May be the switch or its PSU is actually fautly.



Regards, Alex. Please rate useful posts.
Community Member

I had tried a lot of that

I had tried a lot of that already, but I did try some of the things that URL recommended.  Still no luck. I was hoping the shut/no shut might work, but it didn't.  Any other ideas? 

Have you tried a reload.

Have you tried a reload.



3750v2 stack does not provide PoE until reloaded


Not exact same scenario in bug, but worth a try, if it hasn't been reloaded since added to the stack.


Hope this helps.


Just saw this was an old posting........

Community Member

Did you find out whether it

Did you find out whether it had been providing PoE just before you mounted it in its new location?

I encountered the same thing recently with several 48PS-S that worked fine otherwise.  What do you get from show power inline, can you paste the little table you get at the beginning of the results?  Is there an "n/a" next to the newly added switch?

CreatePlease to create content