Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750 Enhanced Image DHCP issue

Might have a couple of faulty switchports on a stack of 3750 enhanced image switches. Have any of you run into something similar???

Issue: 3 ports out of 48 are not relaying client DHCP requests. All the ports belong to the same VLAN 20 and have the same configs and they all work correctly except 38,39,&40. Port 41 works correctly. If I static the clients, they have connectivity (pings successfully). Any ideas?

interface GigabitEthernet1/0/38

switchport access vlan 20

switchport mode access

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet1/0/39

switchport access vlan 20

switchport mode access

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet1/0/40

switchport access vlan 20

switchport mode access

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet1/0/41

switchport access vlan 20

switchport mode access

spanning-tree portfast

spanning-tree bpduguard enable

!

interface Vlan20

description USER

ip address 10.45.240.1 255.255.255.0

ip helper-address 10.45.195.21

ip helper-address 10.45.195.22

1 REPLY
New Member

Re: 3750 Enhanced Image DHCP issue

Any more info needed?

107
Views
0
Helpful
1
Replies