Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750 interface issue

hello,

i got an interface on a 3750 switch (running on 12.2 (25) SEB4) configured in duplex full but running in half duplex , generating input errors on the other side .

Did somebody ever see that ?

sw-3750-sc-1#sh run int gigabitEthernet 2/0/2

Building configuration...

Current configuration : 356 bytes

!

interface GigabitEthernet2/0/2

switchport mode trunk

duplex full

speed 100

no snmp trap link-status

storm-control broadcast level 10.00

storm-control multicast level 10.00

storm-control action trap

no cdp enable

spanning-tree portfast

end

sw-3750-sc-1#

sw-3750-sc-1#

sw-3750-sc-1#sh int fi

sw-3750-sc-1#sh int gi

sw-3750-sc-1#sh int gigabitEthernet 2/0/2

GigabitEthernet2/0/2 is up, line protocol is up (connected)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 36/255, rxload 32/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Half-duplex, 100Mb/s, media type is 10/100/1000BaseTX

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 12618000 bits/sec, 3434 packets/sec

5 minute output rate 14473000 bits/sec, 3868 packets/sec

236429512 packets input, 2572687139 bytes, 0 no buffer

Received 247752 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 245849 multicast, 0 pause input

0 input packets with dribble condition detected

265024295 packets output, 3330916136 bytes, 0 underruns

0 output errors, 7374192 collisions, 1 interface resets

0 babbles, 26765122 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

2 REPLIES
New Member

Re: 3750 interface issue

I guess one line is missed in your interface config:

switchport trunk encapsulation isl/dot1q.

This encapsulation should be same on both sides of trunk.

Just check for the port settings at oter side too.

--gaurav

New Member

Re: 3750 interface issue

my complete config :

sw-3750-sc-1#sh running-config int gigabitEthernet 2/0/2

Building configuration...

Current configuration : 356 bytes

!

interface GigabitEthernet2/0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 13,50

switchport mode trunk

duplex full

speed 100

no snmp trap link-status

storm-control broadcast level 10.00

storm-control multicast level 10.00

storm-control action trap

no cdp enable

spanning-tree portfast

end

on the other side :

interface FastEthernet0/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no ip mroute-cache

load-interval 30

speed 100

full-duplex

no cdp enable

hold-queue 1000 in

!

interface FastEthernet0/0.13

encapsulation dot1Q 13

ip address x.x.x.x x.x.x.x

no ip redirects

no ip unreachables

no ip proxy-arp

ip policy route-map flux-sortant

no ip mroute-cache

no cdp enable

!

interface FastEthernet0/0.50

encapsulation dot1Q 50

ip address x.x.x.x x.x.x.x

no ip redirects

no ip unreachables

no ip proxy-arp

no ip mroute-cache

no cdp enable

150
Views
0
Helpful
2
Replies
CreatePlease login to create content