Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750 IOS

I have version 12.2(44)SE running on our 3750 switches...I wanted to upgrade to 12.4T, but in looking at the cisco download site under 12.4 and even 12.3, it doesn't list the 3750 switch. Are these switches not supported anymore??

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: 3750 IOS

12.4T is an IOS train for routers. Catalyst switches use a different numbering system and the 3750 runs 12.2(xx) at the moment.

Jon

3 REPLIES
Hall of Fame Super Silver

Re: 3750 IOS

Mike

The 3750 switches are certainly still supported. But the version numbers of the software are not what you are expecting. I just checked the software download site to verify, and the most recent code for the 3750 is 12.2(44)SE2.

HTH

Rick

Hall of Fame Super Blue

Re: 3750 IOS

12.4T is an IOS train for routers. Catalyst switches use a different numbering system and the 3750 runs 12.2(xx) at the moment.

Jon

New Member

Re: 3750 IOS

gotcha...thanks!

264
Views
5
Helpful
3
Replies