Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

3750 priority-queue out Transmit discards

After opening up Solarwinds NPM, I noticed that a few of my interfaces had lots of discards (who knows how long it's been sets the counters were reset)

interface GigabitEthernet1/0/25
description Etherchannel to MamaCass
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
priority-queue out
channel-group 4 mode on

interface GigabitEthernet2/0/25
description Etherchannel to MamaCass
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
priority-queue out
channel-group 4 mode on

interface Port-channel4
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

It looks as if priority-queue was configured outbound on these interfaces, could this be the cause of the transmit discards which are now up to 79,835, I just reset the counters on the interfaces a little while ago.

I'm not the best in the world when it comes to QoS, we do have some VoIP phones, but they are only a specific network, and do not travel outside, since there are used mainly for VoIP training. I do know both interfaces are running the default of FIFO.

1 REPLY

3750 priority-queue out Transmit discards

Disreguard this port. I figured out what the problem was.

653
Views
0
Helpful
1
Replies
CreatePlease login to create content