Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750 Swicth stack does not give the login prompt

Hi There,

One of my Cisco 3750 stack does not give any login prompt while I try to telnet into it. At first I thought, the number of users logged in must have crossed the limits but when I tried to login through console as well, it showed the same problem sign. Even in console screen it keeps saying "Switch con0 is now available: Press RETURN to get started". When I hit enter it seems to show some prompt for a fraction of second then again shows the above message. While I try to telnet on its IP, it just goes blank and hitting enter one more time returns the screen back to original. I am using CMD for telnet.

Any ideas why is it happening? Is it possible that it is too busy to accept new telnet connection but still everything (every other communication) working just fine with no problem.

Thanks in advance,

Gaurav

6 REPLIES
Cisco Employee

Re: 3750 Swicth stack does not give the login prompt

Gaurav,

If you are using PuTTY or HyperTerminal when connected to the console of the stack, can you scroll up a little to see what exactly the switch has displayed after you hit the Enter? It does not matter that it was displayed only momentarily - it should already be recorded in the scrollback buffer and perhaps there is some indication present what is wrong with the switch. Alternatively, try to start the Capture function to capture all the output of the cosnole to an output file, and then have a look into it.

Best regards,

Peter

New Member

Re: 3750 Swicth stack does not give the login prompt

Hi Peter,

I tried to look into the captured file and scrolling UP in the hyperterminal, it just shows the above mentioned two lines: i.e.

NOA-GRO-SW01-2 con0 is now available

Press RETURN to get started.

When I hit enter, it again shows these lines.

Gaurav

Cisco Employee

Re: 3750 Swicth stack does not give the login prompt

Hello Gaurav,

I have never ecountered a similar problem. It looks to me as if there was a memory leak in your IOS and the free RAM was slowly exhausted to the point that it is not possible anymore to start a shell for you. Do you believe you can afford a reload of the stack? Also, do you perform some kind of centralized logging like syslog or SNMP to see if there are any interesting messages logged from the stack?

Best regards,

Peter

New Member

Re: 3750 Swicth stack does not give the login prompt

We are scheduling a hard reboot tomorrow morning for it. I hope that will resolve the problem.

We currently do not have any log server configured, looks like it would be beneficial to have one. Thanks for your inputs, Peter.

--Gaurav

Cisco Employee

Re: 3750 Swicth stack does not give the login prompt

Gaurav,

You are welcome. Please let me know if the hard reboot helped, and also consider upgrading to the latest IOS for your platform (the hard reset should be a perfect opportunity to do it - the current IOS version for 3750 is 12.2(55)SE).

Best regards,

Peter

New Member

Re: 3750 Swicth stack does not give the login prompt

Hi Peter,

The reboot resolved the problem. Must be something related to memory leak or high CPU usage etc etc..

Thanks,

Gaurav

1318
Views
5
Helpful
6
Replies
CreatePlease login to create content