Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

3750 Wireless Controller Issue

Having an issue with a new 3750 with integrated Wireless Controller. I ran through initial setup of the switch and assigned mgmt address for both the switch and wireless controller. I can access the switch management interface via http and telnet. When I attempt to connect to the wireless controller address via the "session 1 processor 1" command I get an error stating that I can't connect via telnet. There is no response via http or https as well. Issuing the "show platform wireless-controller" shows the correct IP address for the wireless controller and a state of up. Shows the same on the http page for the switch.

Any ideas how I can get this thing to respond? At one point I was able to connect to the Wireless Controller via web page. I ran through the config wizard and it rebooted. Since that time, I have not been able to conntect to the wireless controller.

The service port is assigned a loopback address so I am unable to connect this way as well.

I have also attempted to plug a console cable into the "wireless controller console" port on the back of the switch and use terminal program with no luck.

Any help is appreciated.....

- Chris

CreatePlease to create content