Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3750E Out-of-Band Management port

Hello,

We have some new 3750E switches in our network and out-of-band management ports on them. I am not sure exactly how these ports are supposed to be used in a network setup for desired functionality. Right now I have some 2960 switches behind this switch and if I enable out-of-band management port on the 3750 switch then the 2960 switches behind them cannot send management vlan traffic across to the default gateway router 192.168.0.1. Below is example configuration of what I have.

2960SW<-->3750SW<-->Gateway router

3750 switch

int fa0

description OOB Mgmt

ip address 192.168.1.71 255.255.255.0

no shut

2960 switch

int vlan 300

mgmt vlan

ip address 192.168.1.60 255.255.255.0

ip defult-gateway 192.168.0.1

Gateway router

int vlan 300

ip address 192.168.0.1 255.255.255.0

no shut

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions

3750E Out-of-Band Management port

You do not have layer 2 conectivity.

Vlan 300 is present on 2960 and 3524 but the issue is between 3750 and 3524, but because you are using a routed port on 3750 the frames for this vlan stop here

"The Ethernet management port (FastEthernet0) is a dedicated routed interface used for out-of-band switch managementservices such as Telnet, Secure Shell (SSH) Protocol, Trivial File Transfer Protocol (TFTP), and SNMP."

You will need to connect the 3524 to the 2960, both ports as access vlan 300.

Dan

5 REPLIES
VIP Super Bronze

Re: 3750E Out-of-Band Management port

Hi,

What does the OOB on the 3750 connect to physically?  Also the OOB is not in the same subnet as the rest of the network.

192.168.1/24

192.168.0/24

HTH

New Member

3750E Out-of-Band Management port

Hello Reza,

Thanks for the response. There was a typo in my post above. They all are in the same network. Below is a detailed setup of how they are connected and configuration on each.

C2960 (gi0/2)<-->gi(4/0/20) 3750E (Fas0)<-->(Fas0/12) 3524XL (Fas0/24)<-->(Fas2/8) 3745Router

C2960

interface GigabitEthernet0/2
  switchport mode trunk


interface Vlan300
ip address 192.168.1.60 255.255.255.0
no ip route-cache

ip default-gateway 192.168.1.1

3750E

interface FastEthernet0
description OOB Management port
ip address 192.168.1.71 255.255.255.0


interface GigabitEthernet4/0/20

switchport trunk encapsulation dot1q
switchport mode trunk
end

3524XL

interface FastEthernet0/24

no shut


interface VLAN300
ip address 192.168.1.120 255.255.255.0
no ip directed-broadcast
no ip route-cache


interface FastEthernet0/12

no shut

3745Router

interface FastEthernet2/8
switchport access vlan 300
no ip address
speed 100

interface Vlan300
ip address 192.168.1.4 255.255.255.0
standby ip 192.168.1.1
standby priority 110
standby preempt delay reload 120
standby name XXXX

Thank you.

3750E Out-of-Band Management port

You do not have layer 2 conectivity.

Vlan 300 is present on 2960 and 3524 but the issue is between 3750 and 3524, but because you are using a routed port on 3750 the frames for this vlan stop here

"The Ethernet management port (FastEthernet0) is a dedicated routed interface used for out-of-band switch managementservices such as Telnet, Secure Shell (SSH) Protocol, Trivial File Transfer Protocol (TFTP), and SNMP."

You will need to connect the 3524 to the 2960, both ports as access vlan 300.

Dan

New Member

3750E Out-of-Band Management port

Thanks Dan!

Silver

Beware:Management network

2850
Views
0
Helpful
5
Replies
CreatePlease to create content