Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750G access

I have 3750G sw & i have connected radio link on port g1/0/20.I want to get access for ping for radio from my local network.

local n/w PC ip-223.***.**.90

mask-255.255.255.0

GW-223.***.**.89

connected on G1/0/19.

radio link- radio IP-192.178.0.20 for my loaction & for customer 192.178.0.21.

customer link is having GW on S/W 203.***.**.55.

Is it possible for me to ping radio's from my PC connected on g1/0/19?

5 REPLIES
Hall of Fame Super Bronze

Re: 3750G access

Did you create a Layer2 Vlan for the 192.178.0.20 segment and for the 223.x.x.90 segment on this 3750G switch ?

What's the default gateway for 192.178.0.x segment ?

New Member

Re: 3750G access

No,I haven't create Layer2 Vlan for the 192.178.0.20 segment and for the 223.x.x.90 segment on this 3750G switch.There is no DGy.

for 192.178.0.x segment.But I use add IP add. feature on NIC of PC in which i add IP add.in same network 192.178.0.x .

Hall of Fame Super Bronze

Re: 3750G access

If you want the switch to route between these 2 Vlans;

a) you must create two Layer2 Vlans for each network. In config mode:

Vlan 192

Vlan 223

b) you must assign the Vlans to switchports. For instance:

Vlan 192 -> 192.178.0.x

interface g0/1

switchport mode access

switchport access vlan 192

Vlan 223 -> 223.x.x.x

interface g0/2

switchport mode access

switchport access vlan 223

c) enable ip routing on the switch, in config mode:

ip routing

d) create a switch virtual interface for each Vlan and this will be the ip address used as default gateway for each segment.

interface vlan 192

ip address 192.178.0.x 255.255.255.0

interface vlan 223

ip address 223.x.x.x 255.255.255.0

HTH,

New Member

Re: 3750G access

But in this case Vlan 192 & 223 both will communicate to each other?

Hall of Fame Super Bronze

Re: 3750G access

Yes

131
Views
5
Helpful
5
Replies
CreatePlease login to create content