Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750G bug or hardware limitation?

I am using 6 x 3750G stacks in a distribution layer.

I connect 24 other 2 x 3750G switch stacks to the distro with 4GB Etherchannel trunks.

For almost every 4GB bundle I cannot get the 4th link to maintain 1G speed and it goes down to 100meg causing a compatibility problem with the etherchanel.

I am guessing that this is a Asic bug or hardware limitation?

Can anyone advise? SHould I contact Cisco TAC?

3 REPLIES
New Member

Re: 3750G bug or hardware limitation?

Could be hardware since you have a pattern of every 4th link. Contact cisco TAC if this is affecting business performance.

Purple

Re: 3750G bug or hardware limitation?

Can you post your config of your channel and channel interfaces?? you can use this page to check your cross stack channel config. You should be able to do 8 ports in a channel.

http://cisco.com/en/US/products/hw/switches/ps5023/products_configuration_example09186a00806cb982.shtml

New Member

Re: 3750G bug or hardware limitation?

Group Port-channel Protocol Ports

------+-------------+-----------+-----------------------------------------------

1 Po1(SU) - Gi1/0/1(P) Gi1/0/2(P) Gi4/0/1(P)

Gi4/0/2(P)

2 Po2(SU) - Gi1/0/3(P) Gi1/0/4(P) Gi4/0/3(D)

Gi4/0/4(P)

3 Po3(SU) - Gi1/0/5(P) Gi1/0/6(P) Gi4/0/5(P)

Gi4/0/6(P)

4 Po4(SU) - Gi1/0/7(P) Gi1/0/8(P) Gi4/0/7(P)

Gi4/0/8(P)

5 Po5(SU) - Gi2/0/1(P) Gi2/0/2(P) Gi5/0/1(D)

Gi5/0/2(P)

6 Po6(SU) - Gi2/0/3(D) Gi2/0/4(P) Gi5/0/3(P)

Gi5/0/4(P)

7 Po7(SU) - Gi2/0/5(P) Gi2/0/6(P) Gi5/0/5(P)

Gi5/0/6(P)

8 Po8(SU) - Gi2/0/7(D) Gi2/0/8(D) Gi5/0/7(P)

Gi5/0/8(D)

9 Po9(SU) - Gi3/0/1(P) Gi3/0/2(P) Gi6/0/1(P)

Gi6/0/2(P)

10 Po10(SU) LACP Gi3/0/3(P) Gi3/0/4(P) Gi6/0/4(P)

11 Po11(SU) - Gi3/0/5(D) Gi3/0/6(P) Gi6/0/5(P)

Gi6/0/6(P)

12 Po12(SU) - Gi3/0/7(P) Gi3/0/8(P) Gi6/0/7(P)

Gi6/0/8(P)

13 Po13(SU) - Gi1/0/9(P) Gi1/0/10(P) Gi4/0/9(P)

Gi4/0/10(P)

14 Po14(SU) - Gi1/0/11(P) Gi1/0/12(P) Gi4/0/11(D)

Gi4/0/12(P)

15 Po15(SU) - Gi2/0/9(P) Gi2/0/10(P) Gi5/0/9(P)

Gi5/0/10(P)

16 Po16(SU) - Gi2/0/11(P) Gi2/0/12(P) Gi5/0/11(P)

Gi5/0/12(P)

17 Po17(SU) - Gi3/0/9(P) Gi3/0/10(P) Gi6/0/9(P)

Gi6/0/10(P)

18 Po18(SU) - Gi3/0/11(P) Gi3/0/12(D) Gi6/0/11(P)

Gi6/0/12(P)

19 Po19(SU) - Gi2/0/13(D) Gi2/0/14(D) Gi5/0/13(P)

Gi5/0/14(P)

20 Po20(SU) - Gi2/0/15(P) Gi2/0/16(P) Gi5/0/15(D)

Gi5/0/16(D)

21 Po21(SU) - Gi1/0/13(P) Gi1/0/14(P) Gi4/0/13(P)

Gi4/0/14(P)

22 Po22(SU) - Gi1/0/15(P) Gi1/0/16(P) Gi4/0/15(P)

Gi4/0/16(P)

23 Po23(SD) - Gi3/0/13(D) Gi3/0/14(D) Gi6/0/13(D)

Gi6/0/14(D)

24 Po24(SD) - Gi3/0/15(D) Gi3/0/16(D) Gi6/0/15(D)

Gi6/0/16(D)

As you see I had to shutdown almost all of the 4th ports as they dont allow to stay 1GB and go to 100M.

My EC configs look like this.

interface GigabitEthernet5/0/1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

shutdown

channel-group 5 mode on

end

interface GigabitEthernet5/0/2

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 5 mode on

end

if I unshut the Downed ports, they go into suspended mode. The connecting switches have exact configs.

471
Views
0
Helpful
3
Replies