Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3750G poe issues with Ruckus 7982

We have a number of 3750G-48PS switches on our campus and have recently purchased some Ruckus 7982 AP's.  On connecting to the 3750 we are experiencing poe issues.  The AP doesn't succesfully power up at all and the switch is reporting errors in relation to poe.  Below is the output from the switch:

1d02h: %ILPOWER-7-DETECT: Interface Gi3/0/41: Power Device detected: IEEE PD

1d02h: %ILPOWER-5-POWER_GRANTED: Interface Gi3/0/41: Power granted

1d02h: %ILPOWER-3-CONTROLLER_PORT_ERR: Controller port error, Interface Gi3/0/41: Power Controller reports power Imax error detected

I also enabled poe debugging (debug ipower powerman) on the port - output below

1d02h: ilpower delete power from pd linkdown Gi3/0/41

1d02h: Ilpower interface (Gi3/0/41), delete allocated power 15400

1d02h:  ilpower_notify_lldp_power_via_mdi_tlv Gi3/0/41 pwr alloc 0

1d02h: Gi3/0/41 AUTO PORT PWR Alloc 130 Request 130

1d02h: Gi3/0/41: LLDP NOTIFY TLV:

    (curr/prev) PSE Allocation: 13000/0

    (curr/prev) PD Request    : 13000/0

    (curr/prev) PD Class      : 5/0

    (curr/prev) PD Priority   : 3/0

    (curr/prev Power Type   : 2/0

    (curr/prev) mdi_pwr_support: 1/0

    (curr/prev Power Pair)     : 1/0

    (curr/prev) PSE Pwr Source : 1/0

1d02h: ilpower_notify_lldp_tlv: lldp power class tlv:

1d02h:     (curr/prev) pwr value 15400/0

1d02h: %ILPOWER-3-CONTROLLER_PORT_ERR: Controller port error, Interface Gi3/0/41: Power Controller reports power Imax error detected

The above messages loop continuously and no power is given to the AP.

If I do a "show power inline 3" a few times I get the following results. 

Gi3/0/41  auto   faulty     0.0     n/a                 n/a   15.4

Gi3/0/41  auto   faulty     0.0     n/a                 n/a   15.4

Gi3/0/41  auto   faulty     0.0     n/a                 n/a   15.4

Gi3/0/41  auto   faulty     0.0     n/a                 n/a   15.4

Gi3/0/41  auto   on         15.4    Ieee PD             4     15.4

I have connected the same AP to a Juniper switch and it powers up fine.  It consumes 5.5W, and from what I have read the 3750 can provide upto 15.4W per port.  The 3750 I am using has 11 other ports with poe on and has 301.4W available.  I have also tried this on a 3750 with only 1 other device connected to it and still no joy. 

Has anyone else seen this before or know why this is happening.

Everyone's tags (2)
2 REPLIES
New Member

3750G poe issues with Ruckus 7982

Hi rcwgardner,

Can you see the device through CDP? Like if you run "show cdp neighbors interface ", do you see the Ruckus AP?

Also, can you enable LLDP on this port and try to connect the AP?

Here is the config guide to enable LLDP:

Switch# configure terminal

Switch(config)# interface 

Switch(config-if)# lldp transmit

Switch(config-if)# lldp receive

Switch(config-if)# end

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750x_3560x/software/release/12.2_55_se/configuration/guide/swlldp.html

(Log in needed)

If this works, that will explain why the AP works perfectly on the Juniper switch.

New Member

3750G poe issues with Ruckus 7982

Hi Max, thanks for the response.  Unfortunately those settings  didn't work for us.  I am still playing around with different  combinations of IOS and configs but no joy yet. I'll let you know how I get on.

949
Views
0
Helpful
2
Replies
CreatePlease to create content