Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

3750v2-24FS IOS compatibility

Snippet below is from: 

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps5023/product_bulletin_c25-639468.html

Question:  Will IOS c3750-ipbasek9-mz.122-55.SE4.bin boot/load and function correctly on a 3750v2-24FS?

Based on the snippet below, I suspect not.

When I booted up the device, I saw in the startup/boot process that the IOS checked to see if the bootldr had to be upgraded (did not need to be upgraded).  Device shipped with c3750-ipbasek0-mz.122-55.EY.bin

Thank you.

PB639468

Overview

Cisco is announcing Cisco IOS® Software for the new Cisco® Catalyst® 3750V2-24FS Switch with IP Base software. The Cisco Catalyst  3750V2-24FS Switch is a fixed-configuration enterprise Ethernet switch  with 24 100FX Small Form-Factor Pluggable (SFP) Ethernet downlink  connectivity and 2 Gigabit Ethernet uplink ports. The Cisco Catalyst  3750V2-24FS Switch is part of the Cisco Catalyst 3750 v2 series of  stackable switches offering StackWise® technology and advanced LAN services.

Table 1 shows the Cisco Catalyst 3750V2-24FS Switch specifications.

Table 1. Cisco Catalyst 3750V2-24FS Switch Specifications

Product Name

Part Number

Description

Cisco Catalyst 3750V2-24FS-S

WS-C3750V2-24FS-S

Cisco Catalyst 3750V2 24 100BASE-FX SFP ports + 2 Gigabit Ethernet SFP, IP Base image

This  product bulletin provides content and delivery information for Cisco  IOS Software Release 12.2(55)EY, which is the first Cisco IOS Software  release that provides support for the Cisco Catalyst 3750V2-24FS Switch.  Cisco IOS Software Release 12.2(55)EY is an early deployment release  based on Cisco IOS Software Release 12.2(55)SE. Cisco IOS Software  Release 12.2(55)EY should not be used for any switch other than the  Cisco Catalyst 3750V2-24FS Switch.

The  platform and features delivered with Cisco IOS Software Release  12.2(55)EY will be incorporated into Cisco IOS Software Release  12.2(58)SE and subsequent Cisco IOS Software 12.2SE releases. Note that  there are no planned maintenance releases for this release. Also note  the migration path to the latest Cisco IOS Software 12.2SE release  (Figure 1). Customers should prepare to upgrade using this migration  path.
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: 3750v2-24FS IOS compatibility

Oh nuts.  I did NOT see the "FS"! 

You'll need to run a minimum of 12.2(55)SE5 to be able to get the FS to work.

My sincerest apologies. 

Recovering Catalyst Fixed Configuration Switches from a Corrupted or Missing Image

9 REPLIES
Hall of Fame Super Gold

3750v2-24FS IOS compatibility

Will IOS c3750-ipbasek9-mz.122-55.SE4.bin boot/load and function correctly on a 3750v2-24FS?

12.2(55)SE4 will work on a 3750v2.

Community Member

3750v2-24FS IOS compatibility

Switch
Description
Supported by Minimum Cisco IOS Release

WS-3750V2-24FS

24 SFP module slots and 2 SFP module slots

Cisco IOS Release 12.2(55)SE5

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_55_se/release/notes/OL23054.html#wp1042020

With c3750-ipbasek9-mz.122-55.SE4.bin, WS-3750V2-24FS generates a hardware and firmware incompatible message; device endlessly tries to reboot.

Once 12.2(55)SE5.bin or the preloaded EY.bin is restored, WS-3750V2-24FS boots correctly.

Community Member

3750v2-24FS IOS compatibility

Proof that  SE4.bin will not work on WS-3750v2-24FS

Loading "flash:c3750-ipbasek9-mz.122-55.SE4.bin"...@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@

File "flash:c3750-ipbasek9-mz.122-55.SE4.bin" uncompressed and installed, entry

point: 0x1000000

executing...

Error: hardware not supported by firmware.

       Try loading newer software instead.

       System Resetting...

Loading "flash:c3750-ipservicesk9-mz.122-55.SE4.bin"...@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@

File "flash:c3750-ipservicesk9-mz.122-55.SE4.bin" uncompressed and installed, en

try point: 0x1000000

executing...

Error: hardware not supported by firmware.

       Try loading newer software instead.

       System Resetting...

Hall of Fame Super Gold

Re: 3750v2-24FS IOS compatibility

Oh nuts.  I did NOT see the "FS"! 

You'll need to run a minimum of 12.2(55)SE5 to be able to get the FS to work.

My sincerest apologies. 

Recovering Catalyst Fixed Configuration Switches from a Corrupted or Missing Image

Community Member

Re: 3750v2-24FS IOS compatibility

Not a problem.  First FS I've had an opportunity to work with and shipped with the latest IOS EY.bin

Hall of Fame Super Gold

3750v2-24FS IOS compatibility

"EY" IOS????

Wow!  I've never seen that before!

Thanks for the ratings. 

Community Member

3750v2-24FS IOS compatibility

c3750-ipbasek9-mz.122-55.EY.bin

Community Member

Re: 3750v2-24FS IOS compatibility

Thank you leolaohoo.

Community Member

Re: 3750v2-24FS IOS compatibility

This is a 3750v2-24FS, that is, with the optional SFP modules.

I get an error message stating “Firmware is incompatible with IOS”.

I get the flash_init to load at the ROMMON prompt but not the load_helper.

Thank you.

1057
Views
0
Helpful
9
Replies
CreatePlease to create content