Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3750X 12.2.55 Can't Span Multiple Destinations?

Hello All,

I have 3750X stacked with 2 switches.

I am trying to span more than 1 destination, so I have the below configuration, but I don't see span traffic going to Gi1/0/22-24 (my server nic showing 0 receive).  Only span that is working is the first destination, Gi1/0/12.  Source and destination ports are all on the same switch.

Does anyone know what I am doing wrong?  If it is not supported, any suggestion on how I can somehow span my internet to 3 different destinations?  (I have 3 Websense servers that need to see all internet traffic).

================================================================

c3750e-universalk9-mz.122-55.SE7

WS-C3750X-48P-S

3750X#sh run | i monitor

monitor session 1 source interface Gi1/0/11

monitor session 1 destination interface Gi1/0/12 , Gi1/0/22 - 24

3750X#sh moni sess all

Session 1

---------

Type                   : Local Session

Source Ports           :

    Both               : Gi1/0/11

Destination Ports      : Gi1/0/12,Gi1/0/22-24

    Encapsulation      : Native

          Ingress      : Disabled

Everyone's tags (2)
3 REPLIES

3750X 12.2.55 Can't Span Multiple Destinations?

That should be a valid configuration. Are ports Gi1/0/22 to 24 all going to the server? What is Gi1/0/12?

Daniel Dib
CCIE #37149

Daniel Dib CCIE #37149 Please rate helpful posts.
Hall of Fame Super Silver

Re: 3750X 12.2.55 Can't Span Multiple Destinations?

Are gi1/0/22-24 part of an Etherchannel. If so, I don't think that will work.

New Member

Re: 3750X 12.2.55 Can't Span Multiple Destinations?

(I tried removing or adding sppanning-tree portfast, doesn't fix the issue either)

interface GigabitEthernet1/0/11

description ASA INSIDE LINK

switchport access vlan 86

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/12

description MONITOR - Websense00

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/22

description MONITOR - Websense01

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/23

description MONITOR - Websense02

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/0/24

description MONITOR - Websense03

switchport mode access

spanning-tree portfast

191
Views
0
Helpful
3
Replies
CreatePlease to create content