Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3750X 12SFP switch+TP-LINK media converter

Hi All,

   I have 3750X12SFP switch i connect fibre cable and connected to tp-link media converter and then utp to camera i can see the link is up but i cant access the camera but from 2960 switch with utp its access able please help.

My Configuration .

 

vtp domain cisco
vtp mode transparent
!
t
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
vlan 100
 name CCTV-VLAN
!
vlan 999
 name MGM-VLAN
!
 
!
interface GigabitEthernet1/0/1
 description connected to SWITCH1
!
interface GigabitEthernet1/0/2
 description connected to SWITCH2
!
interface GigabitEthernet1/0/3
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/5
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/8
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
 
!
interface Vlan1
 no ip address
!
interface Vlan100
 description CCTV-VLAN
 ip address 100.100.100.100 255.255.255.0
!
interface Vlan999
 description MGT-VLAN
 ip address 10.10.10.10 255.255.255.0
 

 

3 REPLIES
Hall of Fame Super Gold

Who's doing the routing?  

Who's doing the routing?  

New Member

Hi ,  Same switch 3750x using

Hi ,

  Same switch 3750x using as core  cameras are connected directly i just made a vlan 100 i can ping all the ips from even from trunk port

interface GigabitEthernet1/0/1
 description connected to SWITCH1 ( Switch 2960 My PC connected here with vlan access 100 and allowed vlan all) 

but cannot ping the ip address of camera

 

vtp domain cisco
vtp mode transparent
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 100
 name CCTV-VLAN
!
vlan 999
 name MGM-VLAN
!
!
interface FastEthernet0/1
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/2
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/3
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/4
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/5
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/6
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/7
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
 interface FastEthernet0/8
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/9
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/10
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/11
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/12
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/13
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/14
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/15
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/16
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/17
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/18
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/19
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/20
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/21
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/22
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/23
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface FastEthernet0/24
 description connected to IP CCTV CAMERAS
 switchport access vlan 100
 switchport mode access
 power inline port 2x-mode
 spanning-tree portfast
!
interface GigabitEthernet0/1
 description connected to CORE SWITCH
 switchport mode trunk
!
interface GigabitEthernet0/2
 description connected to CORE SWITCH
 switchport mode trunk
!
interface Vlan1
 no ip address
 no ip route-cache
!
interface Vlan100
 description CCTV-VLAN
 no ip address
 no ip route-cache
!
interface Vlan999
 description MGT-VLAN
 ip address 10.10.10.11 255.255.255.0
 no ip route-cache
!

 

VIP Super Bronze

on the 2960, did you also

on the 2960, did you also create the layer-2 vlan

config t

vlan 100

name if-camera

exit

HTH

411
Views
0
Helpful
3
Replies
CreatePlease to create content