Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750X-48P-S IOS Version

Is it advisable to update to the 15.2.1E1 IOS for these devices or should I stay on 12.2(58)SE2 and 12.2(55)SE3 IOS?  I know 15.0.2 had issues.  Also, I have two 3750E-48TD switches that are on IOS 15.0(1)SE or SE2.  Should I go ahead an update them?

1 REPLY
Silver

3750X-48P-S IOS Version

Hi,

That will really depend on what are looking for, the 15.x version has been reportedly to have some memory issues however that depends on how you have you device is set up and how much features you have on it. It will be a good idea if you have a Cisco support contract to get in touch with your Cisco Systems engineer who can make the proper recommendation on whether or not an upgrade to the 15 version is required. Below is a link for the release notes of the 15 version where you can check open caveats and the ones that are already fixed.

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750x_3560x/software/release/15-2_1_e/release/notes/OL29707.html

Hope this helps.

62
Views
0
Helpful
1
Replies
CreatePlease login to create content