Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3750X-48P-S with 2x 10Gig Channels & QoS

Hello,

I was hoping someone could help clear up a little confusion.  I have a 3750X-48P-S with the C3KX-NM-10G= network module (allows dual 10Gbit Fibre) and I was looking to port channel the two ports to give a 20Gbit trunk between two rooms I have.   We'd been advised to use active mode for the channel-group and we want to trust all DSCP markings however this is where I am a little unsure.

http://www.cisco.com/en/US/docs/ios/12_2sb/feature/guide/gigeth.html#wp1073364 states that "QoS is supported on individual bundled ports and not on Gigabit Ethernet port channel"

Does that mean that it wont trust the DSCP marking and shape it over the link or that I can only use "on" mode?

interface Port-channel10

description 20Gbit to Trunk to Room 2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface TenGigabitEthernet1/1/1

description 10Gbit Trunk Ports

switchport trunk encapsulation dot1q

switchport mode trunk

mls qos trust dscp

channel-group 10 mode active

!

interface TenGigabitEthernet1/1/2

description 10Gbit Trunk Ports

switchport trunk encapsulation dot1q

switchport mode trunk

mls qos trust dscp

channel-group 10 mode active

Any help/advise much appreciated!

Thanks

2 REPLIES
VIP Super Bronze

3750X-48P-S with 2x 10Gig Channels & QoS

Hi Peter,

You don't have to configure the Portchannel with on mode.  The marking should work with LACP or PAGP too.

Here the config guide for the 3750:

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750x_3560x/software/release/12.2_53_se/configuration/guide/swethchl.html#wp1275881

HTH

New Member

3750X-48P-S with 2x 10Gig Channels & QoS

Thanks, wouldnt it be better to use the Active mode rather than On then as LACP is fully supported in our topology?

524
Views
0
Helpful
2
Replies
CreatePlease to create content