Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3750x stacking

hello ,

i have a stack of 5 3750x switches installed and i have another location with 1 switch  , i took one of the 5 switches ( last switch # 5 ) and stacked it to the standalone switch . everything works fine , except for the interfcaces , it still considers the switch to be # 5 , not # 2 in the new stack .

example

nterface GigabitEthernet1/0/47

switchport access vlan 120

switchport mode access

duplex full

spanning-tree portfast

!

interface GigabitEthernet1/0/48

switchport access vlan 120

switchport mode access

duplex full

spanning-tree portfast

!

interface GigabitEthernet1/1/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1/2

!

interface GigabitEthernet1/1/3

!

interface GigabitEthernet1/1/4

!

interface TenGigabitEthernet1/1/1

!

interface TenGigabitEthernet1/1/2

!

interface GigabitEthernet5/0/1

switchport access vlan 120

switchport mode access

duplex full

spanning-tree portfast

!

interface GigabitEthernet5/0/2

!

interface GigabitEthernet5/0/3

!

interface GigabitEthernet5/0/4

!

interface GigabitEthernet5/0/5

!

interface GigabitEthernet5/0/6

i have  reset the configuration on the swwitch which i added to the new stack . 

any  idea inb how to change this to make  the interfaces start with 2/0/x ? instead of 5 ? !

one more thing , i have boith swtiches connected with the power stack cable , however , it does not work , any commands i have to run on the switches ?!

thanks .

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

3750x stacking

Use the command "switch 5 renumber 2",and reload.

4 REPLIES
Bronze

3750x stacking

Use the command "switch 5 renumber 2",and reload.

New Member

3750x stacking

so , i'll connect to using console to switch 5 , use this comand and reload only the switch 5 or the whole stack ?

New Member

3750x stacking

i have renumbered the switch , and reloaded the slot .

when i do show switch command , the old number is still availabed with Removed on the current status

Switch/Stack Mac Address : 30e4.db45.cd80

                                           H/W   Current

Switch#  Role   Mac Address     Priority Version  State

----------------------------------------------------------

*1       Master 30e4.db45.cd80     1      1       Ready

2       Member 30e4.db47.0380     1      1       Ready

5       Member 0000.0000.0000     0      1       Removed

and when i do show run , i still get the old interfaces for switch 5 .

interface GigabitEthernet2/0/48

!

interface GigabitEthernet2/1/1

!

interface GigabitEthernet2/1/2

!

interface GigabitEthernet2/1/3

!

interface GigabitEthernet2/1/4

!

interface TenGigabitEthernet2/1/1

!

interface TenGigabitEthernet2/1/2

!

interface GigabitEthernet5/0/1

switchport access vlan 120

switchport mode access

duplex full

spanning-tree portfast

!

interface GigabitEthernet5/0/2

!

interface GigabitEthernet5/0/3

!

interface GigabitEthernet5/0/4

!

interface GigabitEthernet5/0/5

how can u remove switch 5 interfaces related to the old number of the switch

Bronze

3750x stacking

In show run,you will be having like this for switch 5--

switch 1 provision ws-c3750e-24td

switch 2 provision ws-c3750e-24td

switch 3 provision ws-c3750e-24td

Remove this for switch 5 ,by using 'no' version of the command.Shouldn't be seen after that.

555
Views
0
Helpful
4
Replies
CreatePlease to create content